<!DOCTYPE html>
<html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1">
<head>
    <meta charset="utf-8" />
	<meta name="language" content="en" />
	<meta name="google" content="notranslate" />
	<meta http-equiv="Content-Language" content="en" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="canonical" href="https://www.brandbucket.com/names/localweekend" />
	<meta name="robots" content="noarchive" />
	<meta name="googlebot" content="noarchive" />
	<meta name="HandheldFriendly" content="true" />
	<meta name="viewport" content="width=device-width, user-scalable=yes, minimum-scale=1, maximum-scale=1" />
	<link rel="alternate" type="application/rss+xml" title="BrandBucket RSS Feed" href="http://feeds.feedburner.com/brandbucket" />
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="BrandBucket RSS Feed" href="http://feeds.feedburner.com/brandbucket" />
	<meta name="thumbnail" content="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/stamped_preview_w7.png?2" />
	<link rel="image_src" href="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/stamped_preview_w7.png?2" />
	<title>Localweekend.com is For Sale | BrandBucket</title>
	<meta name="description" content="Buy the domain name Localweekend.com and launch your business with a premium domain and a high quality logo." />
	<!--sse--><meta property="og:image" content="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/stamped_preview_w7.png?2" />
	<!--/sse--><meta property="twitter:account_id" content="30301929" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Buy the domain name Localweekend.com and launch your business with a premium domain and a high quality logo." />
	<meta property="article:tag" content="communities" />
	<meta property="article:tag" content="community" />
	<meta property="article:tag" content="events" />
	<meta property="article:tag" content="excellent" />
	<meta property="article:tag" content="holidays" />
	<meta property="article:tag" content="local" />
	<meta property="article:tag" content="neighborhoods" />
	<meta property="article:tag" content="regional" />
	<meta property="article:tag" content="swell" />
	<meta property="article:tag" content="terrific" />
	<meta property="article:tag" content="weekends" />
	<meta property="article:tag" content="wonderful" />
	<meta property="og:title" content="Localweekend.com is For Sale | BrandBucket" />
	<meta property="og:url" content="https://www.brandbucket.com/names/localweekend" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="msvalidate.01" content="ABE48D7CF71EC311C19499AB849AFEAE" />
	    <style amp-runtime i-amphtml-version="012009112034002">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</style>
    <link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script">
    <script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" custom-template="amp-mustache"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-list-0.1.js" custom-element="amp-list"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" custom-element="amp-sidebar"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-form-0.1.js" custom-element="amp-form"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" custom-element="amp-bind"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" custom-element="amp-iframe"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" custom-element="amp-analytics"></script>
    <script async custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js"></script>
        <style amp-custom>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</style>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "BrandBucket Inc.",
  "image": "https://www.brandbucket.com/images7/head_logo2.png",
  "telephone": "+1 (323) 393-0684"
}
</script>
    <script async src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" custom-element="amp-accordion"></script>
    <script async src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" custom-element="amp-lightbox"></script>
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{
        "@type": "ListItem",
        "item": "https://www.brandbucket.com/",
        "name": "BrandBucket",
        "position": 0
      },{
        "@type": "ListItem",
        "item": "https://www.brandbucket.com/names/",
        "name": "Names",
        "position": 1
      },{
        "@type": "ListItem",
        "item": "https://www.brandbucket.com/names/localweekend",
        "name": "localweekend.com",
        "position": 2
      }]
    }
    </script>
    <script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "Product",
      "name": "localweekend.com",
      "brand": {
      	"name": "localweekend.com"
      },
      "mpn": "442153",
      "sku": "localweekendcom",
      "image": "https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png",
      "offers": {
        "@type": "Offer",
        "price": "7795",
        "priceCurrency": "USD",
        "availability": "https://schema.org/InStock",
        "url": "https://www.brandbucket.com/names/localweekend",
        "priceValidUntil": "2022-07-15"
      },
      "description": "Local Weekend: Find something to do while kicking around town with this swell name. &lt;span style=&#039;white-space: nowrap;&#039;&gt;Possible uses: &lt;/span&gt;An event series. A promotions agency. A clothing line. A reviews site. A tour operator."
    }
    </script>
        <script async src="https://cdn.ampproject.org/v0/amp-action-macro-0.1.js" custom-element="amp-action-macro"></script>
<script async src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" custom-element="amp-recaptcha-input"></script>
</head>

<body data-amp-auto-lightbox-disable>
<!-- Global site tag - Google Ads: 797206400 -->
<amp-analytics type="gtag" data-credentials="include" ><script type="application/json">
{
  "vars": {
    "gtag_id": "UA-1625379-2",
    "config": {
      "UA-1625379-2": { "groups": "default", "linker": {"domains": ["brandbucket.com", "get.brandbucket.com"]} },
      "AW-797206400": { "groups": "default", "linker": {"domains": ["brandbucket.com", "get.brandbucket.com"]} }
    },
	"send_page_view": false
  },

  "triggers": {
  }
}
</script></amp-analytics>

<!-- Google Tag Manager -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NMCQSSJ&amp;gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>

<amp-analytics type="googleanalytics" config="https://www.brandbucket.com/amp/ga?promo&p=442153&dp=329612.391350.415048.386127.424932.388829.301355.329231.295140.188401.434301.68151.269565.404440.255847.358076.91826.369334.324202.271884" data-credentials="include"></amp-analytics>


<!-- Begin "Facebook Pixel for AMP - Form" || Help center -->
<amp-analytics type="facebookpixel" id="facebook-pixel" data-credentials="include"><script type="application/json">
{
    "vars": { "pixelId": "1690817644503013" },
    "triggers": {
    	"viewContent": {
    		"on": "visible",
    		"request": "eventViewContent",
    		"vars" : {
				"eventName": "ViewContent",
            	"content_name": "localweekend.com",
            	"content_ids": "442153",
            	"content_category": 5032,
            	"content_type": "product",
            	"value": "7795",
            	"currency": "USD"
    		}
    	},
        "addToCart": {
            "on": "click", "selector": ".buyNowButton",
            "request": "eventAddToCart",
            "vars": {
            	"eventName": "AddToCart",
            	"content_name": "localweekend.com",
            	"content_type": "product",
            	"content_ids": "442153",
            	"value": "7795",
            	"currency": "USD"
            }
        }
	}
}
</script></amp-analytics>

<amp-analytics data-credentials="include"><script type="application/json">
{
	"requests" : {
		"add_to_cart": "https://q.quora.com/_/ad/b81fc17866594cbbb3efebdd1241e062/pixel?tag=AddToCart",
		"add_wishlist": "https://q.quora.com/_/ad/b81fc17866594cbbb3efebdd1241e062/pixel?tag=AddToWishlist",
		"add_to_cart_pint": "https://ct.pinterest.com/v3/?tid=2613343416073&event=AddToCart&noscript=1&ed[product_id]=442153"
	},
	"triggers" : {
		"buynow_click": {
			"on": "click", "selector": ".buyNowButton",
			"request": "add_to_cart"
		},
		"buynow_click_pint": {
			"on": "click", "selector": ".buyNowButton",
			"request": "add_to_cart_pint"
		}		
	},
	"transport": { "beacon": false, "xhrpost": false, "image": true }
}
</script></amp-analytics>

    <!-- __NEXT_DATA__ -->
    <main>
        <amp-state id="cookieData" src="https://www.brandbucket.com/amp/cookie?action=load_all" credentials="include" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state>        

        <amp-state id="navState" class="i-amphtml-layout-container" i-amphtml-layout="container">
            <script type="application/json"> { } </script>
        </amp-state>

    <amp-state id="searchOptions" class="i-amphtml-layout-container" i-amphtml-layout="container">
        <script type="application/json">
            {
                "searchQ": "",
                "brandType": "",
                "extension": "",
                "maxLen": "",
                "minPrice": "",
                "maxPrice": "",
                "sortBy": ""
            }
        </script>
    </amp-state>

    <amp-state id="slideOffset" class="i-amphtml-layout-container" i-amphtml-layout="container">
        <script type="application/json"> "productSlideImages slideOne" </script>
    </amp-state>

    <amp-state id="viewState" class="i-amphtml-layout-container" i-amphtml-layout="container">
        <script type="application/json">
            {
                "tagView": true,
                "catView": false
            }
        </script>
    </amp-state>

    <form id="form-fav-add-show" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, favList.refresh, sidebar.toggle, AMP.setState( { navState: 'fav' })"><input
            type="hidden" name="action" value="fav_add"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
    <amp-state id="productData" class="i-amphtml-layout-container" i-amphtml-layout="container">
        <script type="application/json">
            {
                "nid":  "442153",
                "name": "localweekend.com",
                "price": 7795
            }
        </script>
    </amp-state>

    <amp-action-macro id="buynow" execute="AMP.setState({ target_dom : { nid: productData.nid } }), form-cart-add.submit()" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-action-macro>
    <form id="form-cart-add" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: AMP.navigateTo( url=event.response.redirect )">
        <input type="hidden" name="action" value="cart_add" />
        <input type="hidden" name="nid" data-amp-bind-value="target_dom.nid" /></form>
        <amp-state id="searchOptions" class="i-amphtml-layout-container" i-amphtml-layout="container">
            <script type="application/json">
                {
                    "searchQ":   "",
                    "group":     "",
                    "brandType": "",
                    "extension": "",
                    "minLen":    "",
                    "maxLen":    "",
                    "minPrice":  "",
                    "maxPrice":  "",
                    "sortBy":    "",
                    "filter":    "",
                    "lease":     "all"
                }
            </script>
        </amp-state>
        
        <form id="form-cart-delete" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, cartList.refresh"><input
                type="hidden" name="action" value="cart_rem"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
        <form id="form-fav-delete" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, favList.refresh"><input
                type="hidden" name="action" value="fav_rem"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
        <form id="form-fav-add" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, favList.refresh, favIconAnim.start"><input
                type="hidden" name="action" value="fav_add"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
        <form id="form-fav-toggle" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, favList.refresh, favIconAnim.start"><input
                type="hidden" name="action" value="fav_toggle"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
        <form id="form-buynow" method="GET" target="_top" action-xhr="https://www.brandbucket.com/amp/cookie" action="/" on="submit-success: cookieData.refresh, cartList.refresh, AMP.setState( { navState: 'cart' })"><input
                type="hidden" name="action" value="cart_add"><input type="hidden" name="nid" data-amp-bind-value="target_dom.nid"></form>
        <form id="form-sidebar-search" method="GET" target="_top" action="/search">
            <input type="hidden" name="q" data-amp-bind-value="searchOptions.searchQ">
            <input type="hidden" name="group" data-amp-bind-value="searchOptions.group">
            <input type="hidden" name="type" data-amp-bind-value="searchOptions.brandType">
            <input type="hidden" name="tld" data-amp-bind-value="searchOptions.extension">
            <input type="hidden" name="min_chars" data-amp-bind-value="searchOptions.minLen">
            <input type="hidden" name="max_chars" data-amp-bind-value="searchOptions.maxLen">
            <input type="hidden" name="price_min" data-amp-bind-value="searchOptions.minPrice">
            <input type="hidden" name="price_max" data-amp-bind-value="searchOptions.maxPrice">
            <input type="hidden" name="sort" data-amp-bind-value="searchOptions.sortBy">
            <input type="hidden" name="filter" data-amp-bind-value="searchOptions.filter">
            <input type="hidden" name="lease" data-amp-bind-value="searchOptions.lease">
                    </form>                

<amp-animation layout="nodisplay" id="favIconAnim"><script type="application/json">
{
    "selector": "#favIcon",
    "duration": "500ms", "iterations": 1, "fill": "both",
    "keyframes": { "transform": ["rotateY(0)", "rotateY(90deg)", "rotateY(0)"] }
}
</script></amp-animation>
        
        <div class="menuUnderspacer bk_FF"></div>        <div id="pageContainer">
            <div id="navBar">
                <div class="menuSearchOver"><div id="menuSearch" class="menuSearchRefine">
                    <div style="position: relative; top: -5px; height: 0; width: 100%;">
                        <svg width="16" height="16" style="width:16px;height:16px;position: absolute; left:-16px; top:5px;">
                            <polygon points="0,0 16,0 16,16 14,7 11,3 9,2" style="fill:white" />
                        </svg>

                        <svg width="16" height="16" style="width:16px;height:16px;position: absolute; right:-16px; top:5px;">
                            <polygon points="0,0 16,0 7,2 5,3 3,6 1,8 0,16" style="fill:white" />
                        </svg>

                        <amp-img width="16" height="16" src="/images7/menu_corner.png" alt="menu corner" layout="fixed"
                            class="refineIcon i-amphtml-layout-fixed i-amphtml-layout-size-defined min850" style="width:16px;height:16px;position: absolute; left:-16px; top:5px;" i-amphtml-layout="fixed"></amp-img>

                        <amp-img width="16" height="16" src="/images7/menu_corner.png" alt="menu corner" layout="fixed"
                            class="refineIcon i-amphtml-layout-fixed i-amphtml-layout-size-defined min850" style="width:16px;height:16px;position: absolute; right:-16px; top:5px;transform:rotateZ(-90deg);" i-amphtml-layout="fixed"></amp-img>
                    </div>
                    <div style="padding: 0 10px; display: flex">
                        <form method="get" action="/search" id="advancedSearchForm" target="_top" novalidate="" class="i-amphtml-form">                            
                            <div class="advancedSearch">
                                <div class="refineButton" style="cursor: initial; margin-left: 5px;">
                                    <amp-img width="18" height="18" src="/images6/icon_bc_search_bigblk.png" alt="big refine" layout="fixed" 
                                        class="refineIcon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img>
                                </div>

                                <label for="input_q" style="width: 1px; height: 1px; overflow: hidden;">search business names</label>

                                <input name="q" id="input_q" placeholder="search business names" type="search" value="" 
                                    on="change: AMP.setState({ searchOptions: {searchQ: event.value} })" />
                                <input name="group" type="hidden" value="" />

                            <div tabindex="0" role="button" on="tap:AMP.setState({}),searchSidebar.toggle()" class="refineButton transp" style="margin-right: 5px;">
                            <amp-img width="20" height="20" src="/images6/icon_bc_refine_blk.png" alt="big refine" layout="fixed" 
                                class="refineIcon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px;" i-amphtml-layout="fixed"></amp-img>
                        </div>        
    
                            </div>
                        </form>
                    </div>
                </div></div>
                <div id="navItemsContainer">
                    <a href="https://www.brandbucket.com" class="max850">
                        <amp-img width="115" height="18" src="/images7/head_logo2.png" alt="logo" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:115px;height:18px;"
                            i-amphtml-layout="fixed"></amp-img>
                    </a>
                    <div id="navItems" class="min850">
                        <a href="https://www.brandbucket.com/names" class="navItem"><span>all names</span></a>
                        <a href="https://www.brandbucket.com/styles" class="navItem styleHover"><span>by style</span></a>
                        <div class="subMenu styleSubMenu">
                            <div class="subMenuContent">
                                <h5>Browse business names by style</h5>
                                <div style="height:10px"></div>
                                <div class="subMenuContentColumns"><div>
                                <a href="https://www.brandbucket.com/styles/premium-domain-names"><span>Premium Names</span></a><a href="https://www.brandbucket.com/styles/short-domain-names"><span>Short Names</span></a><a href="https://www.brandbucket.com/styles/catchy-business-names"><span>Catchy Names</span></a></div><div><a href="https://www.brandbucket.com/styles/clever-business-names"><span>Clever Names</span></a><a href="https://www.brandbucket.com/styles/classic-business-names"><span>Classic &amp; Elegant Names</span></a><a href="https://www.brandbucket.com/styles/modern-business-names"><span>Modern &amp; Trendy Names</span></a></div><div><a href="https://www.brandbucket.com/styles/international-global-business-names"><span>International &amp; Global Names</span></a><a href="https://www.brandbucket.com/styles/creative-business-names"><span>Creative Business Names</span></a><a href="https://www.brandbucket.com/styles/evocative-business-names"><span>Evocative &amp; Suggestive Names</span></a></div><div style="width: 17%; margin-right: 0"><a href="https://www.brandbucket.com/styles/feminine-business-names"><span>Feminine &amp; Female Names</span></a><a href="https://www.brandbucket.com/styles/masculine-business-names"><span>Masculine &amp; Male Names</span></a>                                </div></div>
                            </div>
                        </div>
                        <a href="https://www.brandbucket.com/industries" class="navItem industryHover"><span>by industry</span></a>
                        <div class="industrySubMenu subMenu">
                            <div class="subMenuContent">
                                <h5>Browse business names by industry</h5>
                                <div style="height:10px"></div>
                                <div class="subMenuContentColumns"><div>
                                <a href="https://www.brandbucket.com/industries/agriculture-farming-business-names"><span>Agriculture &amp; Farming</span></a><a href="https://www.brandbucket.com/industries/art-design-business-names"><span>Art &amp; Design</span></a><a href="https://www.brandbucket.com/industries/charity-nonprofit-business-names"><span>Charity &amp; Nonprofit</span></a><a href="https://www.brandbucket.com/industries/children-pet-business-names"><span>Children &amp; Pets</span></a><a href="https://www.brandbucket.com/industries/collaboration-communication-business-names"><span>Collaboration &amp; Communication</span></a><a href="https://www.brandbucket.com/industries/community-social-business-names"><span>Community &amp; Social</span></a><a href="https://www.brandbucket.com/industries/consulting-professional-services-business-names"><span>Consulting &amp; Professional Services</span></a><a href="https://www.brandbucket.com/industries/crypto-finance-business-names"><span>Crypto &amp; Finance</span></a><a href="https://www.brandbucket.com/industries/dating-relationship-business-names"><span>Dating &amp; Relationships</span></a></div><div><a href="https://www.brandbucket.com/industries/education-training-business-names"><span>Education &amp; Training</span></a><a href="https://www.brandbucket.com/industries/employment-recruitment-business-names"><span>Employment &amp; Recruitment</span></a><a href="https://www.brandbucket.com/industries/energy-environment-business-names"><span>Energy &amp; Environment</span></a><a href="https://www.brandbucket.com/industries/event-promotions-business-names"><span>Events &amp; Promotions</span></a><a href="https://www.brandbucket.com/industries/fashion-beauty-business-names"><span>Fashion &amp; Beauty</span></a><a href="https://www.brandbucket.com/industries/food-beverage-business-names"><span>Food &amp; Beverage</span></a><a href="https://www.brandbucket.com/industries/health-wellness-business-names"><span>Health &amp; Wellness</span></a><a href="https://www.brandbucket.com/industries/innovation-startup-business-names"><span>Innovation &amp; Startups</span></a><a href="https://www.brandbucket.com/industries/internet-data-business-names"><span>Internet &amp; Data</span></a></div><div><a href="https://www.brandbucket.com/industries/luxury-lifestyle-business-names"><span>Luxury &amp; Lifestyle</span></a><a href="https://www.brandbucket.com/industries/manufacturing-logistics-business-names"><span>Manufacturing &amp; Logistics</span></a><a href="https://www.brandbucket.com/industries/mobile-telecom-business-names"><span>Mobile &amp; Telecommunication</span></a><a href="https://www.brandbucket.com/industries/multimedia-video-business-names"><span>Multimedia &amp; Video</span></a><a href="https://www.brandbucket.com/industries/music-and-entertainment-business-names"><span>Music &amp; Entertainment</span></a><a href="https://www.brandbucket.com/industries/news-media-business-names"><span>News &amp; Media</span></a><a href="https://www.brandbucket.com/industries/organization-productivity-business-names"><span>Organization &amp; Productivity</span></a><a href="https://www.brandbucket.com/industries/real-estate-construction-business-names"><span>Real Estate &amp; Construction</span></a><a href="https://www.brandbucket.com/industries/retail-ecommerce-business-names"><span>Retail &amp; eCommerce</span></a></div><div style="width: 16%; margin-right: 0"><a href="https://www.brandbucket.com/industries/sales-marketing-business-names"><span>Sales &amp; Marketing</span></a><a href="https://www.brandbucket.com/industries/science-medicine-business-names"><span>Science &amp; Medicine</span></a><a href="https://www.brandbucket.com/industries/search-reference-business-names"><span>Search &amp; Reference</span></a><a href="https://www.brandbucket.com/industries/security-compliance-business-names"><span>Security &amp; Compliance</span></a><a href="https://www.brandbucket.com/industries/software-technology-business-names"><span>Software &amp; Technology</span></a><a href="https://www.brandbucket.com/industries/sports-recreation-business-names"><span>Sports &amp; Recreation</span></a><a href="https://www.brandbucket.com/industries/travel-business-local-business-names"><span>Travel &amp; Local</span></a><a href="https://www.brandbucket.com/industries/vehicles-transportation-business-names"><span>Vehicles &amp; Transportation</span></a>                                </div></div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="navItemsLeft">
                    <div tabindex="0" role="button" on="tap:navSideBar.toggle" class="burgerMenu max850">
                        <amp-img width="21" height="21" src="/images7/icon_burger.png" alt="burger" layout="fixed" class="burgerButton i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:21px;height:21px;"
                            i-amphtml-layout="fixed"></amp-img>
                    </div>
                    <a href="https://www.brandbucket.com" class="min850" style="padding: 1px 3px 0 10px; top: -0.5px; position: relative; line-height: 20px;">
                        <amp-img width="115" height="18" src="/images7/head_logo2.png" alt="logo" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:115px;height:18px;"
                            i-amphtml-layout="fixed"></amp-img>
                    </a>
                </div>                
                <div class="cartFavButtons">
                                	<div class="currency_sel" tabindex="0" role="button" on="tap:currency_drop.show,currency_drop_bk.show">USD $ &#9662;</div>
                	<div class="currency_drop_bk" id="currency_drop_bk" hidden tabindex="0" role="button" on="tap:currency_drop.hide,currency_drop_bk.hide"></div>
                	<div class="currency_drop" id="currency_drop" hidden>
                		<a id="curr_USD"  class="selected" href="/names/localweekend?currency=USD">USD $</a>
                		<a id="curr_BTC"  href="/names/localweekend?currency=BTC">BTC &#8383;</a>
	                	<a id="curr_ETH"  href="/names/localweekend?currency=ETH">ETH Ξ</a>
	                </div>
	                                <button on="tap: sidebar.toggle, AMP.setState( { navState: 'cart' })">
                        <div id="cartDot" data-amp-bind-text="cookieData.items[0].cartItems.length" data-amp-bind-class="cookieData.items[0].cartItems.length &lt; 1 ? 'cartDot hidden' : 'cartDot'" class="cartDot hidden"></div>
                        <amp-img width="20" height="20" src="/images6/icon_cart_blk.png" alt="Shopping cart" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px;" i-amphtml-layout="fixed"></amp-img>
                    </button>
                    <button on="tap: sidebar.toggle, AMP.setState({ navState: 'fav' })">
                        <div id="favDot" data-amp-bind-text="cookieData.items[0].favItems.length"   data-amp-bind-class="cookieData.items[0].favItems.length &lt;  1 ? 'favDot hidden'  : 'favDot' " class="favDot hidden"></div>
                        <amp-img id="favIcon" width="20" height="20" src="/images6/icon_heart.png" alt="Favorites" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px;" i-amphtml-layout="fixed"></amp-img>
                    </button>
                </div>
            </div>            <div style='height: 1px; line-height: 1px; margin-top: -1px'>
				<amp-img height="1" width="1" alt="" src="https://ct.pinterest.com/v3/?tid=2613343416073&event=PageView&noscript=1&ed[product_id]=442153" style="position: absolute; top: 20px; left: 20px;"></amp-img>
				<amp-img height="1" width="1" alt="" src="https://px.ads.linkedin.com/collect/?pid=271730&fmt=gif"></amp-img>
				<amp-img height="1" width="1" alt="" src="https://q.quora.com/_/ad/b81fc17866594cbbb3efebdd1241e062/pixel?tag=ViewContent"></amp-img>
			</div>
					<div class="h_heading_nohero bk_FF"></div>

<div class="h_20 min1120 bk_FF"></div>

            <div class="productContainer bk_FF" id="productContainer"><div class="whatIGetContainer menuShadow">
                <div class="productDetail">
                    <div class="productDetailHeader">
                        <div><h1 class="h1">The domain name <br/><span>LOCALWEEKEND.COM</span> <br/>is for sale.</h1></div>
                        <div class="priceFancy">
                        		
                                <span>$7795</span>
                                <div><sup>.00</sup><span>USD</span></div>
                                                    </div>
                    </div>
                    <p>Local Weekend: Find something to do while kicking around town with this swell name. <span style='white-space: nowrap;'>Possible uses: </span>An event series. A promotions agency. A clothing line. A reviews site. A tour operator.</p>
                    <div class="productButtons">
                        <div role="button" tabindex="0" on="tap:AMP.navigateTo(url='/inquire_form?domain=localweekend')" class="productButton inquireButton" id="inquireButton">
                            <amp-img width="22" height="22" src="/images7/icon_chat.png" alt="Inquire" layout="responsive"></amp-img><span>Inquire</span>
                        </div>
                                        <div role="button" tabindex="0" on="tap:AMP.setState( { target_dom:{nid:442153 }} ), form-fav-add.submit" id="favoriteButton" class="productButton favoriteButton">
                            <amp-img width="24" height="21" src="/images7/icon_heart.png" alt="Add to favorites" layout="responsive"></amp-img><span>Favorite</span>
                        </div>
                                        <div role="button" tabindex="0" on="tap:buynow.execute()" class="productButton buyNowButton" id="buyNowButton">
                            <amp-img width="24" height="24" src="/images7/icon_cart.png" alt="Buy now" layout="responsive"></amp-img><span>Buy Now</span>
                        </div>
                    </div>
                    <div class="productTags">
                    
                        <div class="productTagsHeader"><span role="button" tabindex="0" data-amp-bind-class="viewState.tagView ? 'tagHeaderActive' : 'tagHeaderInactive'"
                                on="tap: AMP.setState( { viewState:{ tagView: true, catView: false }} )" class="tagHeaderActive">Keywords</span><span role="button" tabindex="0"
                                data-amp-bind-class="viewState.catView ? 'tagHeaderActive' : 'tagHeaderInactive'" on="tap: AMP.setState( { viewState:{ tagView: false, catView: true }} )"
                                class="tagHeaderInActive">Categories</span></div>
                        <div id="keywordTags" data-amp-bind-class="viewState.tagView ? 'productTagsContentActive' : 'productTagsContentInactive'" class="productTagsContentActive">
                        <a class="termBox" href="https://www.brandbucket.com/search?q=communities&source=domain">communities</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=community&source=domain">community</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=events&source=domain">events</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=excellent&source=domain">excellent</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=holidays&source=domain">holidays</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=local&source=domain">local</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=neighborhoods&source=domain">neighborhoods</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=regional&source=domain">regional</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=swell&source=domain">swell</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=terrific&source=domain">terrific</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=weekends&source=domain">weekends</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=wonderful&source=domain">wonderful</a>&nbsp;                        </div>
                        <div id="categoryTags" data-amp-bind-class="viewState.catView ? 'productTagsContentActive' : 'productTagsContentInactive'" class="productTagsContentInactive">
                        <a class="termBox" href="https://www.brandbucket.com/industries/event-promotions-business-names?source=domain">Events &amp; Promotions</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/styles/poetic-business-names?source=domain">Poetic</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/industries/travel-business-local-business-names?source=domain">Travel</a>&nbsp;                        </div>
                    </div>
                </div>
                <div class="productSlidesDesktop">
                    <div data-amp-bind-class="cookieData.items[0].favItems.filter(e => e.nid == 442153).length ? 'favOverlay favorited' : 'favOverlay' " 
                            class="favOverlay" role="button" tabindex="0" on="tap: AMP.setState( { target_dom : { nid: 442153 }} ), form-fav-toggle.submit">
                        <amp-img width="16" height="13" id="fav_icon_442153" src="/images7/icon_heart.png" alt="Add to favorites" title="Add to favorites" 
                            layout="responsive" class="cardFav"></amp-img>
                    </div>
                    <div class="productSlides">
                        <div class="productSlidesContainer">
                            <div class="productSlidesMainImgContainer 0">
                                <div data-amp-bind-class="slideOffset" class="productSlideImages slideOne">
                                    <div class="productSlide productSlideLogo">
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                    </div>
                                    <div class="productSlide"><div class="productSlideScaler">
                                        <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk1_.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s2Logo1 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s2Logo2 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s2Logo3 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s2Logo4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <div class="sText s2Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                555-0909</span></div>
                                    </div></div>
                                    <div class="productSlide"><div class="productSlideScaler productSlideScaler_bk2">
                                        <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk2.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s3Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <div class="sText s3Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                555-0909</span></div>
                                    </div></div>
                                    <div class="productSlide"><div class="productSlideScaler">
                                        <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk3.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s4Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <div class="sText s4Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                555-0909</span></div>
                                    </div></div>
                                    <div class="productSlide"><div class="productSlideScaler">
                                        <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk4.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s5Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <div class="sText s5Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                555-0909</span></div>
                                    </div></div>
                                    <div class="productSlide"><div class="productSlideScaler productSlideScaler_bk5">
                                        <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk5.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                            class="sLogo s6Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                        </amp-img>
                                        <div class="sText s6Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                555-0909</span></div>
                                    </div></div>
                                </div>
                            </div>
                            <div class="productSlidesOptions">
                                <div role="button" tabindex="0" class="productSlideOptionImg selectedImg" aria-label="Logo for localweekend.com"
                                    data-amp-bind-class="imgSelected == 's1' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideOne', imgSelected: 's1'})"  style="background-image: url('https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png'); background-size: contain">                                    
                                </div>
                                <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's2' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideTwo', imgSelected: 's2'})" style="background-image: url(/images2/nice_bk1_thumb.jpg)">
                                </div>
                                <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's3' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideThree', imgSelected: 's3'})" style="background-image: url(/images2/nice_bk2_thumb.jpg)">
                                </div>
                                <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's4' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideFour', imgSelected: 's4'})" style="background-image: url(/images2/nice_bk3_thumb.jpg)">
                                </div>
                                <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's5' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideFive', imgSelected: 's5'})" style="background-image: url(/images2/nice_bk4_thumb.jpg)">
                                </div>
                                <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's6' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                    on="tap: AMP.setState( { slideOffset: 'productSlideImages slideSix', imgSelected: 's6'})" style="background-image: url(/images2/nice_bk5_thumb.jpg)">
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="productDetailMobile">
                    <div class="mobileDetailHeader">
                        <div class="productDetailHeader">
                            <div class="h1">The domain name<br/>
                                <span>LOCALWEEKEND.COM</span><br/>
                                is for sale.
                            </div>
                            <div class="priceFancy">
                            		
	                                <span>$7795</span>
	                                <div><sup>.00</sup><span>USD</span></div>
	                                                        </div>
                        </div>
                    </div>
                    <div class="mobileDetailContent">
                        <div class="pSlideContainer">
                            <div data-amp-bind-class="cookieData.items[0].favItems.filter(e => e.nid == 442153).length ? 'favOverlay favorited' : 'favOverlay' " 
                                    class="favOverlay" role="button" tabindex="0" on="tap: AMP.setState( { target_dom : { nid: 442153 }} ), form-fav-toggle.submit">
                                <amp-img width="16" height="13" id="fav_icon_442153" src="/images7/icon_heart.png" alt="Add to favorites" title="Add to favorites" 
                                    layout="responsive" class="cardFav"></amp-img>
                            </div>
                            <div class="productSlides">
                                <div class="productSlidesContainer menuShadow">
                                    <div class="productSlidesMainImgContainer 0">
                                        <div data-amp-bind-class="slideOffset" class="productSlideImages slideOne">
                                            <div class="productSlide productSlideLogo">
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImgLogo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                            </div>
                                            <div class="productSlide"><div class="productSlideScaler">
                                                <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk1_.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s2Logo1 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s2Logo2 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s2Logo3 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                    <i-amphtml-sizer style="display:block;padding-top:55.5556%;"></i-amphtml-sizer>
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s2Logo4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <div class="sText s2Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                    555-0909</span></div>
                                            </div></div>
                                            <div class="productSlide"><div class="productSlideScaler productSlideScaler_bk2">
                                                <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk2.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s3Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <div class="sText s3Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                    555-0909</span></div>
                                            </div></div>
                                            <div class="productSlide"><div class="productSlideScaler">
                                                <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk3.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s4Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <div class="sText s4Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                    555-0909</span></div>
                                            </div></div>
                                            <div class="productSlide"><div class="productSlideScaler">
                                                <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk4.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s5Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <div class="s5Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span
                                                       >(310) 555-0909</span></div>
                                            </div></div>
                                            <div class="productSlide"><div class="productSlideScaler productSlideScaler_bk5">
                                                <amp-img height="1600" width="1024" layout="responsive" src="/images2/nice_bk5.jpg" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="productImg i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <amp-img height="320" width="200" layout="responsive" src="https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png" alt="gift icon" data-amp-auto-lightbox-disable="true"
                                                    class="sLogo s6Logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive">
                                                </amp-img>
                                                <div class="sText s6Text"><span>John Doe</span><span>CEO</span><span>john@localweekend.com</span><span>(310)
                                                    555-0909</span></div>
                                            </div></div>
                                        </div>
                                    </div>
                                    <div class="productSlidesOptions">
                                        <div role="button" tabindex="0" class="productSlideOptionImg selectedImg" aria-label="Logo for localweekend.com" 
                                            data-amp-bind-class="imgSelected == 's1' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideOne', imgSelected: 's1' })"  style="background-image: url('https://www.brandbucket.com/sites/default/files/logo_uploads/443497/large_localweekend.png'); background-size: contain">                                    
                                        </div>
                                        <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's2' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideTwo', imgSelected: 's2' })" style="background-image: url(/images2/nice_bk1_thumb.jpg)">
                                        </div>
                                        <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's3' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideThree', imgSelected: 's3' })" style="background-image: url(/images2/nice_bk2_thumb.jpg)">
                                        </div>
                                        <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's4' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideFour', imgSelected: 's4' })" style="background-image: url(/images2/nice_bk3_thumb.jpg)">
                                        </div>
                                        <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's5' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideFive', imgSelected: 's5' })" style="background-image: url(/images2/nice_bk4_thumb.jpg)">
                                        </div>
                                        <div role="button" tabindex="0" class="productSlideOptionImg" aria-label="Logo for localweekend.com" data-amp-bind-class="imgSelected == 's6' ? 'productSlideOptionImg selectedImg' : 'productSlideOptionImg'"
                                            on="tap: AMP.setState( { slideOffset: 'productSlideImages slideSix', imgSelected: 's6' })" style="background-image: url(/images2/nice_bk5_thumb.jpg)">
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="productButtons">
                            <div role="button" tabindex="0" on="tap:AMP.navigateTo(url='/inquire_form?domain=localweekend')" class="productButton inquireButton" id="inquireButton_mob">
                                <amp-img width="22" height="22" src="/images7/icon_chat.png" alt="Inquire" layout="responsive"></amp-img><span>Inquire</span>
                            </div>
                                            <div role="button" tabindex="0" on="tap:AMP.setState( { target_dom: {nid:442153} } ), form-fav-add.submit" id="favoriteButton_mob" class="productButton favoriteButton">
                                <amp-img width="24" height="21" src="/images7/icon_heart.png" alt="Add to favorites" layout="responsive"></amp-img><span>Favorite</span>
                            </div>
                                            <div role="button" tabindex="0" on="tap:buynow.execute()" class="productButton buyNowButton" id="buyNowButton_mob">
                                <amp-img width="24" height="24" src="/images7/icon_cart.png" alt="Buy now" layout="responsive"></amp-img><span>Buy Now</span>
                            </div>
                        </div>
                        <div class="productTags">
                            <p>Local Weekend: Find something to do while kicking around town with this swell name. <span style='white-space: nowrap;'>Possible uses: </span>An event series. A promotions agency. A clothing line. A reviews site. A tour operator.</p>
                            <div class="productTagsHeader"><span role="button" tabindex="0" data-amp-bind-class="viewState.tagView ? 'tagHeaderActive' : 'tagHeaderInactive'"
                                    on="tap: AMP.setState( { viewState:{ tagView: true, catView: false }} )" class="tagHeaderActive">Keywords</span><span role="button" tabindex="0"
                                    data-amp-bind-class="viewState.catView ? 'tagHeaderActive' : 'tagHeaderInactive'" on="tap: AMP.setState( { viewState:{ tagView: false, catView: true }} )"
                                    class="tagHeaderInActive">Categories</span></div>
                            <div id="keywordTags" data-amp-bind-class="viewState.tagView ? 'productTagsContentActive' : 'productTagsContentInactive'" class="productTagsContentActive">
                            <a class="termBox" href="https://www.brandbucket.com/search?q=communities&source=domain">communities</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=community&source=domain">community</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=events&source=domain">events</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=excellent&source=domain">excellent</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=holidays&source=domain">holidays</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=local&source=domain">local</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=neighborhoods&source=domain">neighborhoods</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=regional&source=domain">regional</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=swell&source=domain">swell</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=terrific&source=domain">terrific</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=weekends&source=domain">weekends</a>&nbsp;<a class="termBox" href="https://www.brandbucket.com/search?q=wonderful&source=domain">wonderful</a>&nbsp;                            </div>
                            <div id="categoryTags" data-amp-bind-class="viewState.catView ? 'productTagsContentActive' : 'productTagsContentInactive'" class="productTagsContentInactive">
                            <a class="termBox" href="https://www.brandbucket.com/industries/event-promotions-business-names?source=domain">Events &amp; Promotions</a> <a class="termBox" href="https://www.brandbucket.com/styles/poetic-business-names?source=domain">Poetic</a> <a class="termBox" href="https://www.brandbucket.com/industries/travel-business-local-business-names?source=domain">Travel</a>                             </div>
                        </div>
                    </div>
                </div>
            </div></div>
        <amp-iframe width="1" height="1" frameborder="0" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals" src="https://amp.brandbucket.com/amp/tracking/names/localweekend?nid=442153" style="width: 1px; height: 1px; margin-right: -1px;"></amp-iframe>

            <div class="bk_FF"><div class="whatIGetContainer">
                <div class="whatIGet whatIGet1">
                    <h2 class="large_h">What Do I Get?</h2>
                    <div>
                        <h3><amp-img src="/images6/icon_gift.png" alt="Gift" width="32" height="32" layout="fixed"></amp-img>A Premium Domain Name</h3>
                        BrandBucket names are curated by branding experts.
                    </div><div>
                        <h3><amp-img src="/images6/icon_paint.png" alt="Paint" width="32" height="32" layout="fixed"></amp-img>Professionally Designed Logo</h3>
                        A creative logo created by a highly-skilled logo designer.
                    </div><div>
                        <h3><amp-img src="/images6/icon_bills.png" alt="Bills" width="32" height="32" layout="fixed"></amp-img>Transparent Pricing</h3>
                        No hidden fees, no escrow fees. Guaranteed delivery.
                    </div>
                </div>
                <div class="whatIGet whatIGet2">
                    <h2 class="large_h">What's Next?</h2>
                    <div>
                        <h3><amp-img src="/images6/icon_cart_blk.png" alt="Checkout" width="32" height="32" layout="fixed"></amp-img>Checkout Securely</h3>
                        We accept all major credit cards, Bitcoin or wire transfers.
                    </div><div>
                        <h3><amp-img src="/images6/icon_info.png" alt="Tracking" width="32" height="32" layout="fixed"></amp-img>Follow Transfer Instructions</h3>
                        An agent will contact you with personalized information.
                    </div><div>
                        <h3><amp-img src="/images6/icon_delivery.png" alt="Delivery" width="32" height="32" layout="fixed"></amp-img>Confirm Delivery</h3>
                        Payment is held in escrow until you've received the name.
                    </div>
                </div>
                <div class="clear h_90"></div>
            </div></div>

                <div class="pageFold productFoldFour">
                <div class="h_50"></div>
                <h2>Frequently Asked Questions</h2>
                <div class="h_40"></div>
                <amp-accordion class="faqBlockContainer i-amphtml-layout-container" i-amphtml-layout="container">
                <section id="section" class="faqBlock"><h2><span class="expandFaq">What happens after I purchase a domain name from BrandBucket?</span><span class="closeFaq">What happens after I purchase a domain name from BrandBucket?</span></h2><div class="faqSectionContent">				<p>Every name on the BrandBucket marketplace is exclusively listed with BrandBucket. That means that all of our sellers are very
				responsive, making for quick domain transfers.<br/>A dedicated BrandBucket agent will manage your domain transfer from beginning
				to end, ensuring a secure and easy transaction. They will manage the receipt of the domain into one of BrandBucket’s secure registrar
				accounts and then complete the transfer to you.</p>

				<p><b>1. Verification and registrar choice</b><br/>
				After we receive the payment and verify it, we will reach out via email to confirm which registrar you want the domain transferred to.
				We also provide a link to our tracking system, where you can communicate with us, check on the status of your transfer, view your invoice,
				and download your logo files.</p>

				<p>In most cases, if a domain is moved between accounts at a single registrar, the transfer is quick and usually completes within 48 hours.
				If a domain changes registrars (in other words, you would like to move it away from where it is currently registered), the transfer is
				slower. The total transfer time can then be anywhere from 48 hours to 7 days.</p>

				<p>BrandBucket has vetted and supports the following registrars:<br><ul>
					<li>GoDaddy</li>
					<li>Namesilo</li>
					<li>Uniregistry</li>
					<li>NameCheap</li>
					<li>Google Domains</li>
					<li>Name.com</li>
					<li>Amazon Route 53</li>
					<li>123 Reg</li>
					<li>Gandi</li>
					<li>Dynadot</li>
				</ul></p>

				<p><b>2. We request the name from the seller.</b><br/>
				Once we know where you would like the domain transferred, BrandBucket will request the domain from the seller. All of our sellers are very
				responsive, making for a quick process. </p>

				<p><b>3. Transfer the name into your account</b><br/>
				As soon as we receive the name from the seller, we start the transfer into your account and guide you through the whole process.</p>

				<p><b>4. Verify with the buyer that the transfer is complete</b><br/>
				Once we confirm that you have received the name, we consider the escrow process to be complete. Only then do we release payment to the
				domain seller. </p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">What happens after I lease a domain name from BrandBucket?</span><span class="closeFaq">What happens after I lease a domain name from BrandBucket?</span></h2><div class="faqSectionContent">				<p>The BrandBucket lease-to-own program is available as an alternative to purchasing the name outright. You're able to buy the domain name
				with over monthly installments, and at the end of the lease period, if all payments are complete, you would be the new owner of the domain name.</p>

				<p>Once you complete the checkout process for a leased domain, you will be contacted by a BrandBucket agent who will help manage your lease.
				The domain will be transferred from the seller to a BrandBucket escrow account, ensuring a secure hold on the domain during the lease term.
				We will transfer the domain to you once all payments are complete.</p>

				<p>During the lease, you're entitled to use the domain name for your website and email; your agent will guide you through that.</p>

				<p>Each month you will continue to receive an invoice with a balance statement. You have the right to cancel the lease any time or complete
				all payments early to own the domain outright.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Why choose BrandBucket?</span><span class="closeFaq">Why choose BrandBucket?</span></h2><div class="faqSectionContent">				<p>Established in 2007, we are the original business name marketplace. Every year, we sell 1000s of premium domains to entrepreneurs and businesses like you.</p>

				<p>All of our domain names are handpicked by branding and linguistics experts based on rigorous criteria. You can rest assured that if a domain 
				is on the BrandBucket marketplace, it is a top-tier business name. </p>

				<p>Almost one out of every four names sold on BrandBucket is sold to a repeat buyer or a referral, which means that people who buy from us once,
				keep coming back for more.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Why choose a .com domain name from BrandBucket?</span><span class="closeFaq">Why choose a .com domain name from BrandBucket?</span></h2><div class="faqSectionContent">				<p>The .com extension is a brand in itself. As the default domain extension of the internet, having a .com domain that is an exact match to your brand 
				name has numerous advantages:<br/><ul>
					<li><b>Familiarity</b> - People are familiar with .com. Most of the brands and websites they already trust, use the .com extension. Therefore, it 
					serves as a subtle indicator that your business is a legitimate one. A recent study by the NCC Group, a global expert in cybersecurity and risk 
					mitigation, found that roughly half of the consumers are uncomfortable visiting websites ending with a non .com extension, and only 9% are comfortable doing so.</li>
					<li><b>Brand Protection</b> - When you own the .com version of a domain name, you have the official online version of that name. Owning an 
					exact-match .com can protect your brand name, as it is unlikely another serious business would use the same name when the .com extension is taken.</li>
					<li><b>Easy to Communicate</b> - .com domains are also easy to communicate. When people hear or see your business name without a TLD, they will 
					inevitably assume it ends in .com, making it easy for them to find you online.</li>
				</ul></p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">What can I do with the domain I purchase from BrandBucket?</span><span class="closeFaq">What can I do with the domain I purchase from BrandBucket?</span></h2><div class="faqSectionContent">				<p>Once you have received the name into your registrar account, you will be able to: </p>
				<ul>
					<li>Use the domain as your website address. </li>
					<li>Setup email addresses, for instance, sales@localweekend.com.</li>
					<li>Use the domain and logo on business cards and other materials.</li>
				</ul>
				<p>If you don’t have a website built yet, you can put up a simple coming soon page, or you can just leave it until you are ready. You don’t need to 
				do anything right away. Because you own the domain name, you can take your time.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Are logos included with my BrandBucket order? Can I request edits?</span><span class="closeFaq">Are logos included with my BrandBucket order? Can I request edits?</span></h2><div class="faqSectionContent">				<p>Our talented community of logo designers designs all logos on the BrandBucket marketplace. They are paid for their efforts, and BrandBucket owns 
				all copyrights for the logos. We will transfer the full copyright for the logo to you upon purchase of the domain name. </p>

				<p><b>Logo files are delivered to you in the following formats:</b></p>
				<ul>
					<li>High-resolution image file (PNG)</li>
					<li>Editable vector file (.AI)</li>
				</ul>
				<p><b>Editing your design</b></p>
				<p>Vector (AI) files are entirely editable in programs such as photoshop and illustrator, so you or your designer can make desired changes. If needed,
				we can make basic color changes/small tweaks to the logo for you after purchase. If you are looking for a complete redesign, we can connect you with a
				designer from our talented design community at their discretion and price.</p>			<div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Is a domain name from BrandBucket 100% unique?</span><span class="closeFaq">Is a domain name from BrandBucket 100% unique?</span></h2><div class="faqSectionContent">				<p>All of our business domains are carefully chosen for their standout branding qualities. There is only one localweekend.com. However, there may well be
				other businesses that are using the same brand name. In fact, with common keyword names, it is likely. That is why owning the .com is so essential.
				In holding the .com, you immediately establish your business as the most official version of that name. It's unlikely any serious business is going
				to use a brand name where the .com domain is already in use. Many companies believe that owning the matching .com version of a business name provides
				more protection for their brand than a trademark.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Are BrandBucket domain names trademarked?</span><span class="closeFaq">Are BrandBucket domain names trademarked?</span></h2><div class="faqSectionContent">				<p>No, and it’s not possible for us to do so. Trademarks are industry and region-specific, and to file a trademark for a name or logo, you must already
				be doing business as that name. Because of this, we can't trademark a name before your company is actively using it. Therefore, you will need to apply
				for trademark registration after you have purchased the name.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Do I have to keep my name registered when I purchase a name from BrandBucket?</span><span class="closeFaq">Do I have to keep my name registered when I purchase a name from BrandBucket?</span></h2><div class="faqSectionContent">				<p>When you purchase a domain from BrandBucket, you will own it 100%. However, all domain names worldwide must be kept registered at a registrar like
				Godaddy or similar that you choose. You will pay the registration fees to whichever registrar you decide to use. The price of registration varies at each
				registrar, but it generally ends up being around $10-15 per year for a .com domain name.  Registration is annual but can be paid up for years in advance, which
				we suggest you do.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Does BrandBucket offer refunds?</span><span class="closeFaq">Does BrandBucket offer refunds?</span></h2><div class="faqSectionContent">				<p>BrandBucket serves as a third-party marketplace and escrow agent for domain names. We only offer refunds if either of these two conditions are met:</p>
				<ul>
					<li>The buyer contacts us within 24 hours of purchase requesting a refund.</li>
					<li>The seller fails to initiate the domain name transfer within 10 business days from the time of purchase.</li>
				</ul>
				<p>Buyers are advised to perform all necessary diligence prior to making a purchase.</p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">Is my BrandBucket purchase confidential?</span><span class="closeFaq">Is my BrandBucket purchase confidential?</span></h2><div class="faqSectionContent">				<p>Your purchase is 100% confidential. Any personal information you share with BrandBucket is kept private, even from the domain seller. We never
				publicize any sale on our marketplace. </p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">What's the difference between a brand name, registered name, and a domain name?</span><span class="closeFaq">What's the difference between a brand name, registered name, and a domain name?</span></h2><div class="faqSectionContent">				<p><b>Brand Name</b></p>
				<p>A brand name is a name that you use to identify a family of products, services, or a single line of products or services that a company offers.
				For instance, Apple is the brand name used on most products manufactured by Apple, Inc. In this example, the business name and brand name are the
				same, a common use case.</p>
				<p>Your brand name is who you are to your customers. It is the pillar your business's public image will be built around. The products or services
				you offer can also have their own brand names. You may want to create new brand names for products or services that differ from your core business
				offering, for example:</p>
				<ul>
					<li>UberEats - Food delivery by Uber</li>
					<li>Amazon Web Services - Cloud computing from Amazon</li>
					<li>Google Maps - Web mapping service from Google</li>
				</ul>

				<p><b>Registered Business Name</b></p>
				<p>A business name is the legally registered name of your business. You'll use your business name to create contracts, open bank accounts, pay taxes,
				and any other administrative related activities. Most business names contain the business's brand name, followed by the company's chosen business
				structure, for example:</p>
				<ul>
					<li>Walmart Inc.</li>
					<li>Verizon Inc.</li>
					<li>Grasshopper LLC</li>
				</ul>
				<p>However, they don't necessarily have to be the same. In some cases, the business name is completely different from the brand name. This is most
				common in large businesses that have multiple brands housed under a single parent company, for example:</p>
				<ul>
					<li>Brand Name: Google</li>
					<li>Business Name: Alphabet Inc.</li>
					<li>Brand Name: MailChimp</li>
					<li>Business Name: The Rocket Science Group LLC</li>
				</ul>

				<p><b>Domain Name</b></p>
				<p>A domain name is your website name - the internet address where people can access your website. Think of a domain as the address to the online
				version of your business. Every domain is one-of-a-kind. No website has the same web address as another website.</p>
				<p>Ideally, your domain name should be an exact match to your brand name. Think of your favorite companies. Odds are, their domain name is identical
				to their brand name. Apple's domain name is Apple.com; Amazon's domain name is Amazon.com. Having a matching domain ensures that people can easily
				find your brand online. </p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">What are the benefits of a premium business name?</span><span class="closeFaq">What are the benefits of a premium business name?</span></h2><div class="faqSectionContent">				<p>What can a top brand name with a matching .com do for your business? Here are few of the many advantages of owning a premium business domain:</p>
				
				<p><b>Trust</b> - Online, there are subtle clues that all of us subconsciously take into consideration to determine whether or not a business is 
				legitimate and trustworthy. Having a great business name paired with a matching .com (by far the most trusted domain extension) signals to customers
				that you care about and are willing to invest in your brand. It makes your business and your brand messaging easier to trust.</p>

				<p><b>Authority</b> - Owning a .com version of a fantastic brand name is a big signal to the world that your business means business, right out of the
				gate. This can lead to accelerated customer acquisition, more industry partnership opportunities, and press attention. </p>
				
				<p><b>SEO</b> - Having a business domain that matches what customers are using in searches can lead to increased SEO, higher page ranking, and better
				quality traffic. </p>
				
				<p><b>Retention</b> - Brand retention is critical for organically acquiring and keeping customers. A short, catchy, and unique business name makes your
				brand easier to remember, and having a matching .com means that consumers who hear about you offline will find you easily online. </p>
				
				<p><b>Save on marketing spend</b> - Investing in a premium domain can save you a fortune in marketing spend down the line. You'll spend less of your
				valuable marketing budget and efforts on brand awareness, as your name will do much of the work for you. </p><div style="height:5px"></div></div></section><section id="section" class="faqBlock"><h2><span class="expandFaq">How does BrandBucket price domains?</span><span class="closeFaq">How does BrandBucket price domains?</span></h2><div class="faqSectionContent">				<p>Our customers are primarily entrepreneurs looking for a quick and easy way to find a great brand name for their company. That's why when evaluating
				and appraising domain names, our central focus is whether they would also make great business names.</p>
				<p>What makes a great brand name? Here are some of the branding and linguistic traits we take into consideration: </p>
				<ul>
					<li><b>Length</b> - Great names are concise and to the point. The shorter, the better!</li>
					<li><b>Common phrase/expression</b> - Names that are based on real phrases and expressions make great brand names because of their built-in familiarity
					and inherent catchiness.</li>
					<li><b>Letter order</b> - Some letters are more valuable than others and better together, especially when it comes to the first letters of a name.</li>
					<li><b>Pronunciation and spelling</b> - Names should be easy to say and understand. It should also be spelled as it sounds.</li>
					<li><b>Industry match</b> - Names should be a good fit for a particular industry, or be broad enough to attract buyers from multiple sectors.</li>
					<li><b>Longevity</b> - Great brand names are broad enough in scope to grow with a company as it expands and not die when trends fade.</li>
					<li><b>Uniqueness</b> - Great brand names are easy to spot because they stand out in a crowd. </li>
					<li><b>Memorability</b> - A brand name is no good unless people can easily remember it.</li>
				</ul>
				<p>These criteria, along with historical sales data and current marketplace conditions, are used to determine whether a name is accepted to our marketplace,
				and how it's priced. Every name on our marketplace must score high in most or all of these categories to even be accepted. With an acceptance rate of only
				10% of names submitted to our marketplace, BrandBucket sets a very high bar for the names we select. </p><div style="height:5px"></div></div></section>                </amp-accordion>
                <div class="h_30 clear"></div>                
            </div>
    
                <div class="pageFold bk_FF" id="dataProvider">
                <div class="h_50"></div>
                <h2 class="title-size-bold">Customers Also Loved</h2>
                <p>The following are business names for sale with similar qualities to localweekend.com</p>
                <div style="height:30px"></div>
                <div class="domainCardContainer">
                					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekendflow?source=rel" id="domain_329612">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/330968/large_weekendflow.png" alt="weekendflow.com is for sale" title="weekendflow.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/twoweekends?source=rel" id="domain_391350">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/393401/large_twoweekends.png" alt="twoweekends.com is for sale" title="twoweekends.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/threeweekends?source=rel" id="domain_415048">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/415565/large_threeweekends.png" alt="threeweekends.com is for sale" title="threeweekends.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekendrescue?source=rel" id="domain_386127">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/387647/large_weekendrescue.png" alt="weekendrescue.com is for sale" title="weekendrescue.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weweekend?source=rel" id="domain_424932">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/425197/large_weweekend.png" alt="weweekend.com is for sale" title="weweekend.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/completeweekend?source=rel" id="domain_388829">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/391940/large_completeweekend.png" alt="completeweekend.com is for sale" title="completeweekend.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekendbonanza?source=rel" id="domain_301355">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/303256/large_weekendbonanza_0.png" alt="weekendbonanza.com is for sale" title="weekendbonanza.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekendzen?source=rel" id="domain_329231">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/330173/large_weekendzen.png" alt="weekendzen.com is for sale" title="weekendzen.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekend.io?source=rel" id="domain_295140">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/295145/large_weekend.io_0.png" alt="weekend.io is for sale" title="weekend.io is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/weekend.ly?source=rel" id="domain_188401">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/188688/large_weekend.ly_0.png" alt="weekend.ly is for sale" title="weekend.ly is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/peopleagree?source=rel" id="domain_434301">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/434652/large_peopleagree.png" alt="peopleagree.com is for sale" title="peopleagree.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/champzy?source=rel" id="domain_68151">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/68760/large_360x200.png" alt="champzy.com is for sale" title="champzy.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/betterfiesta?source=rel" id="domain_269565">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/270428/large_betterfiesta.png" alt="betterfiesta.com is for sale" title="betterfiesta.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/traincrazy?source=rel" id="domain_404440">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/405134/large_traincrazy.png" alt="traincrazy.com is for sale" title="traincrazy.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/beautycougar?source=rel" id="domain_255847">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/256704/large_beautycougar.png" alt="beautycougar.com is for sale" title="beautycougar.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/jollyhoot?source=rel" id="domain_358076">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/361056/large_jollyhoot_0.png" alt="jollyhoot.com is for sale" title="jollyhoot.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/blaststack?source=rel" id="domain_91826">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/93692/large_blaststack.png" alt="blaststack.com is for sale" title="blaststack.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/millennialone?source=rel" id="domain_369334">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/369698/large_millennialone.png" alt="millennialone.com is for sale" title="millennialone.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/epicfinch?source=rel" id="domain_324202">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/324989/large_epicfinch.png" alt="epicfinch.com is for sale" title="epicfinch.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
					<div class="domainCard domainCardRelated">
                        <div class="domainCardLogoArea">
                            <a href="https://www.brandbucket.com/names/friendlybaker?source=rel" id="domain_271884">
	                            <amp-img width="180" height="100" src="/sites/default/files/logo_uploads/271914/large_friendlybaker.png" alt="friendlybaker.com is for sale" title="friendlybaker.com is for sale"
	                            	layout="fixed" data-amp-auto-lightbox-disable="true" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:180px;height:100px;" i-amphtml-layout="fixed"></amp-img>
							</a>
                        </div>
                    </div>
<amp-img width="1" height="1" layout="responsive" src="https://amp.brandbucket.com/amp/tracking/names/localweekend?from=442153&source=&list=329612,391350,415048,386127,424932,388829,301355,329231,295140,188401,434301,68151,269565,404440,255847,358076,91826,369334,324202,271884" style="width: 1px; height: 1px;"></amp-img>
                </div>
                <div class="h_30 clear"></div>
            </div>
    
            <div class="homepage_div pageFold bk_inner bk_EA">
                <div class="h_50"></div>
                <h2>Browse Business Names by Style or Industry</h2>
                <p class="foldHeading">Find the perfect business name for your industry, sector or style.</p>
                <div style="height:20px"></div>
                <div class="catBoxCloud font_16">
                <a href="https://www.brandbucket.com/industries/agriculture-farming-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Agriculture &amp; Farming</div></a><a href="https://www.brandbucket.com/industries/art-design-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Art &amp; Design</div></a><a href="https://www.brandbucket.com/styles/catchy-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Catchy Names</div></a><a href="https://www.brandbucket.com/industries/charity-nonprofit-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Charity &amp; Nonprofit</div></a><a href="https://www.brandbucket.com/industries/children-pet-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Children &amp; Pets</div></a><a href="https://www.brandbucket.com/styles/classic-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Classic &amp; Elegant Names</div></a><a href="https://www.brandbucket.com/styles/clever-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Clever Names</div></a><a href="https://www.brandbucket.com/industries/collaboration-communication-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Collaboration &amp; Communication</div></a><a href="https://www.brandbucket.com/industries/community-social-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Community &amp; Social</div></a><a href="https://www.brandbucket.com/industries/consulting-professional-services-business-names?source=domain" class="categoryBoxLink"><div class="catBox  font_13">Consulting &amp; Professional Services</div></a><a href="https://www.brandbucket.com/styles/creative-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Creative Business Names</div></a><a href="https://www.brandbucket.com/industries/crypto-finance-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Crypto &amp; Finance</div></a><a href="https://www.brandbucket.com/industries/dating-relationship-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Dating &amp; Relationships</div></a><a href="https://www.brandbucket.com/industries/education-training-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Education &amp; Training</div></a><a href="https://www.brandbucket.com/industries/employment-recruitment-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Employment &amp; Recruitment</div></a><a href="https://www.brandbucket.com/industries/energy-environment-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Energy &amp; Environment</div></a><a href="https://www.brandbucket.com/industries/event-promotions-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Events &amp; Promotions</div></a><a href="https://www.brandbucket.com/styles/evocative-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Evocative &amp; Suggestive Names</div></a><a href="https://www.brandbucket.com/industries/fashion-beauty-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Fashion &amp; Beauty</div></a><a href="https://www.brandbucket.com/styles/feminine-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Feminine &amp; Female Names</div></a><a href="https://www.brandbucket.com/industries/food-beverage-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Food &amp; Beverage</div></a><a href="https://www.brandbucket.com/industries/health-wellness-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Health &amp; Wellness</div></a><a href="https://www.brandbucket.com/industries/innovation-startup-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Innovation &amp; Startups</div></a><a href="https://www.brandbucket.com/styles/international-global-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">International &amp; Global Names</div></a><a href="https://www.brandbucket.com/industries/internet-data-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Internet &amp; Data</div></a><a href="https://www.brandbucket.com/industries/luxury-lifestyle-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Luxury &amp; Lifestyle</div></a><a href="https://www.brandbucket.com/industries/manufacturing-logistics-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Manufacturing &amp; Logistics</div></a><a href="https://www.brandbucket.com/styles/masculine-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Masculine &amp; Male Names</div></a><a href="https://www.brandbucket.com/industries/mobile-telecom-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Mobile &amp; Telecommunication</div></a><a href="https://www.brandbucket.com/styles/modern-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Modern &amp; Trendy Names</div></a><a href="https://www.brandbucket.com/industries/multimedia-video-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Multimedia &amp; Video</div></a><a href="https://www.brandbucket.com/industries/music-and-entertainment-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Music &amp; Entertainment</div></a><a href="https://www.brandbucket.com/industries/news-media-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">News &amp; Media</div></a><a href="https://www.brandbucket.com/industries/organization-productivity-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Organization &amp; Productivity</div></a><a href="https://www.brandbucket.com/styles/premium-domain-names?source=domain" class="categoryBoxLink"><div class="catBox ">Premium Names</div></a><a href="https://www.brandbucket.com/industries/real-estate-construction-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Real Estate &amp; Construction</div></a><a href="https://www.brandbucket.com/industries/retail-ecommerce-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Retail &amp; eCommerce</div></a><a href="https://www.brandbucket.com/industries/sales-marketing-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Sales &amp; Marketing</div></a><a href="https://www.brandbucket.com/industries/science-medicine-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Science &amp; Medicine</div></a><a href="https://www.brandbucket.com/industries/search-reference-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Search &amp; Reference</div></a><a href="https://www.brandbucket.com/industries/security-compliance-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Security &amp; Compliance</div></a><a href="https://www.brandbucket.com/styles/short-domain-names?source=domain" class="categoryBoxLink"><div class="catBox ">Short Names</div></a><a href="https://www.brandbucket.com/industries/software-technology-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Software &amp; Technology</div></a><a href="https://www.brandbucket.com/industries/sports-recreation-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Sports &amp; Recreation</div></a><a href="https://www.brandbucket.com/industries/travel-business-local-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Travel &amp; Local</div></a><a href="https://www.brandbucket.com/industries/vehicles-transportation-business-names?source=domain" class="categoryBoxLink"><div class="catBox ">Vehicles &amp; Transportation</div></a>                </div>
                <div style="height:20px"></div>
                <p class="heading"><a href="/names" class="round_bluebtn">Browse All Names</a></p>
                <div class="h_30 clear"></div>                
            </div>
        </div>
    </main>

    <amp-sidebar id="sidebar" data-amp-bind-class="navState == 'fav' ? 'grey-sidebar' : 'light-sidebar'" layout="nodisplay" side="right" 
        class="sideBar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
        <div class="sideBarNavHead">
            <div tabindex="0" role="button" on="tap: AMP.setState({ navState: 'cart' })"
                data-amp-bind-class="navState == 'cart' ? 'navHead navHeadCartFocus' : 'navHead navHeadCartBlur'" class="navHead navHeadCartFocus">
                <div>
                    <amp-img width="21" height="21" src="/images6/icon_cart_blk.png" alt="close sidebar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" 
                        style="width:21px;height:21px;" i-amphtml-layout="fixed"></amp-img>
                </div><span data-amp-bind-class="navState == 'cart' ? '' : 'hidden' " class="">Cart</span>
            </div>
            <div tabindex="0" role="button" on="tap: AMP.setState({ navState: 'fav' })" 
                data-amp-bind-class="navState == 'fav' ? 'navHead navHeadFavFocus' : 'navHead navHeadFavBlur'" class="navHead navHeadFavBlur">
                <div>
                    <amp-img width="21" height="21" src="/images6/icon_heart.png" alt="close sidebar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" 
                        style="width:21px;height:21px;" i-amphtml-layout="fixed"></amp-img>
                </div><span data-amp-bind-class="navState == 'fav' ? '' : 'hidden' " class="hidden">Favorites</span>
            </div>
            <div class="navHead navHeadClose">
                <div tabindex="0" role="button" on="tap:sidebar.close">
                    <amp-img width="24" height="24" src="/images6/icon_bc_remove.png" alt="close sidebar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px;"
                        i-amphtml-layout="fixed"></amp-img>
                </div>
            </div>
        </div>
        <div data-amp-bind-class="navState == 'cart' ? 'sideBarNavContentCart' : 'sideBarNavContentCart hidden' " class="sideBarNavContentCart hidden">
            <div style="height:20px"></div>
            <div class="sideBarTextHeader">Your Cart</div>
            <div class="sideBarDomList">
                <amp-list id="cartList" credentials="include" layout="responsive" height="200" width="370" src="amp-state:cookieData" binding="no" class="i-amphtml-layout-responsive"
                    [height]="cookieData.cartItems.lenght > 1 ? cookieData.cartItems.lenght * 55 + 169 : 200" i-amphtml-layout="responsive">
                    <i-amphtml-sizer style="display:block;padding-top:0.1%;"></i-amphtml-sizer><template type="amp-mustache">
                        <div> {{^cartItems.length}}
                                <div class="sideBarTextHeader">Your Cart is currently empty.</div>
                              {{/cartItems.length}} {{#cartItems.length}} <span style="margin-left:15px;">NAMES:</span>
                                <div style="height:10px;"></div> {{#cartItems}}
                                    <div class="sideBarDomListDom">
                                        <div class="sideBarDomListItem">
                                            <span><a href='{{URL}}'>{{name}}</a></span>
	                                            <span>{{price_formatted}}</span>
                                            </div>
                                        <button type="button" id="cart_rem_{{nid}}" class="delete-button" on="tap: AMP.setState( { target_dom : { nid: '{{nid}}' }} ), form-cart-delete.submit">x</button>
                                    </div>
                                {{/cartItems}}
                                <div style="height:20px;"></div>
	                                            
                                <div class="sideBarTextHeader">TOTAL: {{cartTotal_formatted}}</div>
                                <div style="height:40px;"></div>
                                {{#cartTotal_bitcoin_disabled}}
                                <p>For transactions above $1000000.00 we require payment via a bank wire transfer. 
                                Instructions for the wire transfer will be emailed to you after checkout.</p>
                                {{/cartTotal_bitcoin_disabled}}{{#cartTotal_card_disabled}}
                                <p>For transactions above $10000.00 (ten thousand USD) we require payment via a bank wire transfer or bitcoin. 
                                Instructions for the wire transfer will be emailed to you after checkout.</p>
                                {{/cartTotal_card_disabled}}
                                <a href="https://www.brandbucket.com/cart" class="sideBarButtonBlue">Checkout</a>
                                    <div class="h_110"></div>
                            {{/cartItems.length}} </div>
                    </template>
                </amp-list>
            </div>
        </div>
        <div data-amp-bind-class="navState == 'fav' ? 'sideBarNavContentFav' : 'sideBarNavContentFav hidden' " class="sideBarNavContentFav hidden">
            <div style="height:20px"></div>
            <div class="sideBarDomList" style="margin-top: 0;">
                <amp-list id="favList" credentials="include" layout="responsive" height="200" width="370" src="amp-state:cookieData" binding="no" class="i-amphtml-layout-responsive"
                    [height]="cookieData.favItems.lenght > 1 ? cookieData.favItems.lenght * 55 + 220 : 200" i-amphtml-layout="responsive">
                    <i-amphtml-sizer style="display:block;padding-top:0.1%;"></i-amphtml-sizer><template type="amp-mustache">
                        <div> {{#favItems.length}} 
                            	<div class="sideBarTextHeader">Your Favorites</div>
                            	<div class="h_30"></div>
                            	<span style="margin-left:15px;">NAMES:</span>
                                <div style="height:10px;"></div> {{#favItems}}
                                    <div class="sideBarDomListDom">
                                        <div class="sideBarDomListItem"> 
                                            <span><a href='{{URL}}'>{{name}}</a></span>
                                            <span class="mouseOut">{{price_formatted}}</span>
                                            <span class="mouseOver"><button type="button" class="sideBarButtonBlue" id="fav_buynow_{{nid}}" on="tap: AMP.setState( { target_dom : { nid: '{{nid}}' }} ), form-buynow.submit">Buy now</button></span>
                                        </div>
                                        <button type="button" class="delete-button" on="tap: AMP.setState( { target_dom : { nid: '{{nid}}' }} ), form-fav-delete.submit">x</button>
                                    </div>
                                {{/favItems}}
                                <div style="height:40px;"></div>
                                                <p>Email your favorite names to yourself or click "Survey" to send your favorite names to your friends and trusted advisors for objective feedback.</p>
                                <a href="https://www.brandbucket.com/favorites/email" class="sideBarButtonBlue">Email</a>
                                <div class="h_110"></div>
                            {{/favItems.length}}

                            {{^favItems.length}}
								<div class="sideBarTextHeader">Your Favorites List Is Empty</div>
                            {{/favItems.length}}
                                        </div>
						<div class="h_110"></div>
                    </template>
                </amp-list>
            </div>
        </div>
    </amp-sidebar>
    <amp-sidebar id="navSideBar" layout="nodisplay" side="left" class="navSideBar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
        <div class="navSideBarContent">
            <div style="height:30px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_home.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Home</span>
                </a>
            </div>
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/names" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>All names</span>
                </a>
            </div>
            <div tabindex="0" role="button" on="tap: AMP.setState( { navSideBarMenu : 'style' } )" class="navSideBarLink">
                <div class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>By style</span>
                </div>
                <amp-img width="16" height="16" src="/images7/menu_icon_more.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                    i-amphtml-layout="fixed"></amp-img>
            </div>
            <div tabindex="0" role="button" on="tap: AMP.setState( { navSideBarMenu : 'industry' } )" class="navSideBarLink">
                <div class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>By industry</span>
                </div>
                <amp-img width="16" height="16" src="/images7/menu_icon_more.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                    i-amphtml-layout="fixed"></amp-img>
            </div>
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/resources" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_story.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Resources</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/faq" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_story.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>FAQ</span>
                </a>
            </div>
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/about" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>About</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/terms-use" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Terms</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/privacy-policy" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_content.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Privacy</span>
                </a>
            </div>
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/domain-owners" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_faq.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Sellers</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="https://www.brandbucket.com/user" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_clients.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>Login</span>
                </a>
            </div>
            
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <b>Contact</b>
            </div>
            <div style="height:10px"></div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="tel:+13233930684" id="phone_link_menu" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_phone.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>+1 (323) 393-0684</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="mailto:info@brandbucket.com" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_mail.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>info@brandbucket.com</span>
                </a>
            </div>
            <div tabindex="0" role="button" class="navSideBarLink">
                <a href="mailto:sales@brandbucket.com" class="navSideBarLinkTitle">
                    <amp-img width="16" height="16" src="/images7/menu_icon_mail.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:16px;"
                        i-amphtml-layout="fixed"></amp-img>
                    <span>sales@brandbucket.com</span>
                </a>
            </div>
            <div class="h_110"></div>

            <div data-amp-bind-class="navSideBarMenu == 'style' ? 'sideBarMenu displaySideNavMenu' : 'sideBarMenu' " class="sideBarMenu">
                <div tabindex="0" role="button" on="tap: AMP.setState( { navSideBarMenu : '' } )" class="mobileNavBackContainer">
                    <amp-img width="16" height="18" src="/images7/menu_icon_back.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:18px;"
                        i-amphtml-layout="fixed"></amp-img><span class="mobileNavBack">Back</span>
                </div>
                <div class="h_20"></div><div class="navSideBarSubMenu">
                <a href="https://www.brandbucket.com/styles/premium-domain-names">Premium Names</a><a href="https://www.brandbucket.com/styles/short-domain-names">Short Names</a><a href="https://www.brandbucket.com/styles/catchy-business-names">Catchy Names</a><a href="https://www.brandbucket.com/styles/clever-business-names">Clever Names</a><a href="https://www.brandbucket.com/styles/classic-business-names">Classic &amp; Elegant Names</a><a href="https://www.brandbucket.com/styles/modern-business-names">Modern &amp; Trendy Names</a><a href="https://www.brandbucket.com/styles/international-global-business-names">International &amp; Global Names</a><a href="https://www.brandbucket.com/styles/creative-business-names">Creative Business Names</a><a href="https://www.brandbucket.com/styles/evocative-business-names">Evocative &amp; Suggestive Names</a><a href="https://www.brandbucket.com/styles/feminine-business-names">Feminine &amp; Female Names</a><a href="https://www.brandbucket.com/styles/masculine-business-names">Masculine &amp; Male Names</a>                </div>
                <div class="h_110"></div>
            </div>
            <div data-amp-bind-class="navSideBarMenu == 'industry' ? 'sideBarMenu displaySideNavMenu' : 'sideBarMenu' " class="sideBarMenu">
                <div tabindex="0" role="button" on="tap: AMP.setState( { navSideBarMenu : '' } )" class="mobileNavBackContainer">
                    <amp-img width="16" height="18" src="/images7/menu_icon_back.png" alt="moar" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:18px;"
                        i-amphtml-layout="fixed"></amp-img><span class="mobileNavBack">Back</span>
                </div>
                <div class="h_20"></div><div class="navSideBarSubMenu">
                <a href="https://www.brandbucket.com/industries/agriculture-farming-business-names">Agriculture &amp; Farming</a><a href="https://www.brandbucket.com/industries/art-design-business-names">Art &amp; Design</a><a href="https://www.brandbucket.com/industries/charity-nonprofit-business-names">Charity &amp; Nonprofit</a><a href="https://www.brandbucket.com/industries/children-pet-business-names">Children &amp; Pets</a><a href="https://www.brandbucket.com/industries/collaboration-communication-business-names">Collaboration &amp; Communication</a><a href="https://www.brandbucket.com/industries/community-social-business-names">Community &amp; Social</a><a href="https://www.brandbucket.com/industries/consulting-professional-services-business-names">Consulting &amp; Professional Services</a><a href="https://www.brandbucket.com/industries/crypto-finance-business-names">Crypto &amp; Finance</a><a href="https://www.brandbucket.com/industries/dating-relationship-business-names">Dating &amp; Relationships</a><a href="https://www.brandbucket.com/industries/education-training-business-names">Education &amp; Training</a><a href="https://www.brandbucket.com/industries/employment-recruitment-business-names">Employment &amp; Recruitment</a><a href="https://www.brandbucket.com/industries/energy-environment-business-names">Energy &amp; Environment</a><a href="https://www.brandbucket.com/industries/event-promotions-business-names">Events &amp; Promotions</a><a href="https://www.brandbucket.com/industries/fashion-beauty-business-names">Fashion &amp; Beauty</a><a href="https://www.brandbucket.com/industries/food-beverage-business-names">Food &amp; Beverage</a><a href="https://www.brandbucket.com/industries/health-wellness-business-names">Health &amp; Wellness</a><a href="https://www.brandbucket.com/industries/innovation-startup-business-names">Innovation &amp; Startups</a><a href="https://www.brandbucket.com/industries/internet-data-business-names">Internet &amp; Data</a><a href="https://www.brandbucket.com/industries/luxury-lifestyle-business-names">Luxury &amp; Lifestyle</a><a href="https://www.brandbucket.com/industries/manufacturing-logistics-business-names">Manufacturing &amp; Logistics</a><a href="https://www.brandbucket.com/industries/mobile-telecom-business-names">Mobile &amp; Telecommunication</a><a href="https://www.brandbucket.com/industries/multimedia-video-business-names">Multimedia &amp; Video</a><a href="https://www.brandbucket.com/industries/music-and-entertainment-business-names">Music &amp; Entertainment</a><a href="https://www.brandbucket.com/industries/news-media-business-names">News &amp; Media</a><a href="https://www.brandbucket.com/industries/organization-productivity-business-names">Organization &amp; Productivity</a><a href="https://www.brandbucket.com/industries/real-estate-construction-business-names">Real Estate &amp; Construction</a><a href="https://www.brandbucket.com/industries/retail-ecommerce-business-names">Retail &amp; eCommerce</a><a href="https://www.brandbucket.com/industries/sales-marketing-business-names">Sales &amp; Marketing</a><a href="https://www.brandbucket.com/industries/science-medicine-business-names">Science &amp; Medicine</a><a href="https://www.brandbucket.com/industries/search-reference-business-names">Search &amp; Reference</a><a href="https://www.brandbucket.com/industries/security-compliance-business-names">Security &amp; Compliance</a><a href="https://www.brandbucket.com/industries/software-technology-business-names">Software &amp; Technology</a><a href="https://www.brandbucket.com/industries/sports-recreation-business-names">Sports &amp; Recreation</a><a href="https://www.brandbucket.com/industries/travel-business-local-business-names">Travel &amp; Local</a><a href="https://www.brandbucket.com/industries/vehicles-transportation-business-names">Vehicles &amp; Transportation</a>                </div>
                <div class="h_110"></div>
            </div>
        </div>
    </amp-sidebar>

    <amp-sidebar id="searchSidebar" layout="nodisplay" side="right" class="searchSidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
        <div class="searchSideBarHeader">
            <div class="searchSideBarHeaderText">
                <span>Refine</span>
            </div>
            <span role="button" tabindex="0"
                on="tap:AMP.setState({ searchOptions: { searchQ: '', group: '', brandType:'', extension:'', minLen: '', maxLen:'', minPrice:'', maxPrice:'', sortBy:'', lease:'all', filter: '' }}), form-sidebar-search.submit()" class="clearAllButton">Clear all</span>
            <div class="navHead navHeadClose">
                <div tabindex="0" role="button" on="tap:searchSidebar.close">
                    <amp-img width="24" height="24" src="/images6/icon_bc_remove.png" alt="close sidebar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px;" i-amphtml-layout="fixed">
                    </amp-img>
                </div>
            </div>
        </div>

        <div class="h_15"></div>

        <div class="optionHeader"><span>Brand Type:</span></div>
        <div class="optionContent">
            <div data-amp-bind-class="searchOptions.brandType == '' ? 'firstOpt refineOpt refineOptSelected' : 'firstOpt refineOpt'" role="button" tabindex="0"
                on="tap: AMP.setState( { searchOptions : { brandType: '' } } )" class="firstOpt refineOpt refineOptSelected">All</div>

            <div data-amp-bind-class="searchOptions.brandType == 'invented' ? 'refineOpt refineOptSelected' : 'refineOpt'" role="button" tabindex="0"
                on="tap: AMP.setState({searchOptions : { brandType: 'invented' } })" class="refineOpt">Invented</div>

            <div data-amp-bind-class="searchOptions.brandType == 'keyword' ? 'lastOpt refineOpt refineOptSelected' : 'lastOpt refineOpt'" role="button" tabindex="0"
                on="tap: AMP.setState({searchOptions : { brandType: 'keyword' } })" class="lastOpt refineOpt">Keyword</div>
        </div>
        <div class="h_15"></div>

        <div class="optionHeader"><span>Purchase Type:</span></div>
        <div class="optionContent">
            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.lease == 'all' ? 'firstOpt refineOpt refineOptSelected' : 'firstOpt refineOpt'"
                on="tap: AMP.setState( { searchOptions : { lease: 'all' } } )" class="firstOpt refineOpt refineOptSelected">Buy Now</div>

            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.lease == 'only' ? 'refineOpt refineOptSelected' : 'refineOpt'"
                on="tap: AMP.setState( { searchOptions : { lease: 'only' } } )" class="refineOpt">Lease to own</div>
		</div>
        <div class="h_15"></div>

        <div class="optionHeader"><span>TLD Extension:</span></div>
        <div class="optionContent">
            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.extension == '' ? 'firstOpt refineOpt refineOptSelected' : 'firstOpt refineOpt'"
                on="tap: AMP.setState( { searchOptions : { extension: '' } } )" class="firstOpt refineOpt refineOptSelected">All</div>

            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.extension == 'com' ? 'refineOpt refineOptSelected' : 'refineOpt'"
                on="tap: AMP.setState( { searchOptions : { extension: 'com' } } )" class="refineOpt">.com</div>

            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.extension == 'io' ? 'refineOpt refineOptSelected' : 'refineOpt'"
                on="tap: AMP.setState( { searchOptions : { extension: 'io' } } )" class="refineOpt">.io</div>

            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.extension == 'ly' ? 'refineOpt refineOptSelected' : 'refineOpt'"
                on="tap: AMP.setState( { searchOptions : { extension: 'ly' } } )" class="refineOpt">.ly</div>

            <div role="button" tabindex="0" data-amp-bind-class="searchOptions.extension == 'me' ? 'lastOpt refineOpt refineOptSelected' : 'lastOpt refineOpt'"
                on="tap: AMP.setState( { searchOptions : { extension: 'me' } } )" class="lastOpt refineOpt">.me</div>

        </div>
        <div class="h_15"></div>

        <div class="optionHeader">
            <span>Search in:</span>
        </div>
        <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em" on="change:AMP.setState({searchOptions : { group : event.value }})">
            <option value=''>All names</option>
<option value='' disabled>By Style</option>
<option value='premium-domain-names'>&nbsp;&nbsp;Premium Names</option>
<option value='short-domain-names'>&nbsp;&nbsp;Short Names</option>
<option value='catchy-business-names'>&nbsp;&nbsp;Catchy Names</option>
<option value='clever-business-names'>&nbsp;&nbsp;Clever Names</option>
<option value='classic-business-names'>&nbsp;&nbsp;Classic & Elegant Names</option>
<option value='modern-business-names'>&nbsp;&nbsp;Modern & Trendy Names</option>
<option value='international-global-business-names'>&nbsp;&nbsp;International & Global Names</option>
<option value='creative-business-names'>&nbsp;&nbsp;Creative Business Names</option>
<option value='evocative-business-names'>&nbsp;&nbsp;Evocative & Suggestive Names</option>
<option value='feminine-business-names'>&nbsp;&nbsp;Feminine & Female Names</option>
<option value='masculine-business-names'>&nbsp;&nbsp;Masculine & Male Names</option>
<option value='' disabled>By Industry</option>
<option value='agriculture-farming-business-names'>&nbsp;&nbsp;Agriculture & Farming</option>
<option value='art-design-business-names'>&nbsp;&nbsp;Art & Design</option>
<option value='charity-nonprofit-business-names'>&nbsp;&nbsp;Charity & Nonprofit</option>
<option value='children-pet-business-names'>&nbsp;&nbsp;Children & Pets</option>
<option value='collaboration-communication-business-names'>&nbsp;&nbsp;Collaboration & Communication</option>
<option value='community-social-business-names'>&nbsp;&nbsp;Community & Social</option>
<option value='consulting-professional-services-business-names'>&nbsp;&nbsp;Consulting & Professional Services</option>
<option value='crypto-finance-business-names'>&nbsp;&nbsp;Crypto & Finance</option>
<option value='dating-relationship-business-names'>&nbsp;&nbsp;Dating & Relationships</option>
<option value='education-training-business-names'>&nbsp;&nbsp;Education & Training</option>
<option value='employment-recruitment-business-names'>&nbsp;&nbsp;Employment & Recruitment</option>
<option value='energy-environment-business-names'>&nbsp;&nbsp;Energy & Environment</option>
<option value='event-promotions-business-names'>&nbsp;&nbsp;Events & Promotions</option>
<option value='fashion-beauty-business-names'>&nbsp;&nbsp;Fashion & Beauty</option>
<option value='food-beverage-business-names'>&nbsp;&nbsp;Food & Beverage</option>
<option value='health-wellness-business-names'>&nbsp;&nbsp;Health & Wellness</option>
<option value='innovation-startup-business-names'>&nbsp;&nbsp;Innovation & Startups</option>
<option value='internet-data-business-names'>&nbsp;&nbsp;Internet & Data</option>
<option value='luxury-lifestyle-business-names'>&nbsp;&nbsp;Luxury & Lifestyle</option>
<option value='manufacturing-logistics-business-names'>&nbsp;&nbsp;Manufacturing & Logistics</option>
<option value='mobile-telecom-business-names'>&nbsp;&nbsp;Mobile & Telecommunication</option>
<option value='multimedia-video-business-names'>&nbsp;&nbsp;Multimedia & Video</option>
<option value='music-and-entertainment-business-names'>&nbsp;&nbsp;Music & Entertainment</option>
<option value='news-media-business-names'>&nbsp;&nbsp;News & Media</option>
<option value='organization-productivity-business-names'>&nbsp;&nbsp;Organization & Productivity</option>
<option value='real-estate-construction-business-names'>&nbsp;&nbsp;Real Estate & Construction</option>
<option value='retail-ecommerce-business-names'>&nbsp;&nbsp;Retail & eCommerce</option>
<option value='sales-marketing-business-names'>&nbsp;&nbsp;Sales & Marketing</option>
<option value='science-medicine-business-names'>&nbsp;&nbsp;Science & Medicine</option>
<option value='search-reference-business-names'>&nbsp;&nbsp;Search & Reference</option>
<option value='security-compliance-business-names'>&nbsp;&nbsp;Security & Compliance</option>
<option value='software-technology-business-names'>&nbsp;&nbsp;Software & Technology</option>
<option value='sports-recreation-business-names'>&nbsp;&nbsp;Sports & Recreation</option>
<option value='travel-business-local-business-names'>&nbsp;&nbsp;Travel & Local</option>
<option value='vehicles-transportation-business-names'>&nbsp;&nbsp;Vehicles & Transportation</option>        </select></div>
        <div class="h_15"></div>

        <div class="optionHeader">
            <span>Search Type:</span>
        </div>
        <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em" on="change:AMP.setState({searchOptions : { filter : event.value }})">
            <option value='broad'>Broad match</option>
            <option value='contains'>Contains</option>
            <option value='starts'>Starts with</option>
            <option value='ends'>Ends with</option>
                    </select></div>
        <div class="h_15"></div>

        <div class="optionSplit optionSplit_first">
            <div class="optionHeader"><span>Min Price:</span></div>
            <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em;" on="change:AMP.setState({searchOptions:{ minPrice : event.value }})">
                <option value=''>No min</option>
                <option value="500">$500</option><option value="1000">$1000</option><option value="1500">$1500</option><option value="2000">$2000</option><option value="2500">$2500</option><option value="3000">$3000</option><option value="5000">$5000</option><option value="10000">$10000</option><option value="25000">$25000</option><option value="50000">$50000</option><option value="75000">$75000</option><option value="100000">$100000</option><option value="250000">$250000</option><option value="500000">$500000</option>            </select></div>
        </div><div class="optionSplit optionSplit_last">
            <div class="optionHeader"><span>Max Price:</span>
            </div>
            <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em;" on="change:AMP.setState({searchOptions:{ maxPrice : event.value }})">
                <option value=''>No max</option>
                <option value="1000">$1000</option><option value="1500">$1500</option><option value="2000">$2000</option><option value="2500">$2500</option><option value="3000">$3000</option><option value="5000">$5000</option><option value="10000">$10000</option><option value="25000">$25000</option><option value="50000">$50000</option><option value="75000">$75000</option><option value="100000">$100000</option><option value="250000">$250000</option><option value="500000">$500000</option><option value="1000000">$1000000</option>            </select></div>
        </div>
        <div class="clear h_15"></div>

        <div class="optionSplit optionSplit_first">
            <div class="optionHeader"><span>Min Length:</span></div>
            <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em" on="change:AMP.setState({searchOptions:{ minLen : event.value }})">
                <option value=''>No min</option>
                <option value="3">3 letters</option><option value="4">4 letters</option><option value="5">5 letters</option><option value="6">6 letters</option><option value="7">7 letters</option><option value="8">8 letters</option><option value="9">9 letters</option><option value="10">10 letters</option>            </select></div>
        </div>
        <div class="optionSplit optionSplit_last">
            <div class="optionHeader"><span>Max Length:</span></div>
            <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em" on="change:AMP.setState({searchOptions:{ maxLen : event.value }})">
                <option value=''>No max</option>
                <option value="3">3 letters</option><option value="4">4 letters</option><option value="5">5 letters</option><option value="6">6 letters</option><option value="7">7 letters</option><option value="8">8 letters</option><option value="9">9 letters</option><option value="10">10 letters</option>            </select></div>
        </div>
        <div class="clear h_15"></div>

        <div class="optionHeader"><span>Sort By:</span></div>
        <div class="optionContent"><select style="font-size:18px; width: 100%; line-height: 1.5em" on="change:AMP.setState({searchOptions : { sortBy : event.value }})">
                <option  value=''>Relevance</option>
                <option  value='date'>Date Added</option>
                <option  value='alpha'>First Letter Alphabetically</option>
                <option  value='price'>Price High to Low</option>
                <option  value='price_desc'>Price Low to High</option>
            </select></div>
        <div class="h_20"></div>

        <div class="optionHeader">
            <div role="button" tabindex="0" on="tap: searchSidebar.close" class="refineButtonCancel">Cancel</div>
            <div role="button" tabindex="0" on="tap: form-sidebar-search.submit()" class="refineButtonApply">Apply</div>
        </div>
        <div class="h_110"></div>
    </amp-sidebar>

    <footer>
        <div id="footerContainer">
            <div id="footerContent">
                <div id="footerColumns">
                    <div class="footCol">
                        <span class="bigger">QUICK LINKS</span>
                        <a href="https://www.brandbucket.com"><span>Home</span></a>
                        <a href="https://www.brandbucket.com/names"><span>Names</span></a>
                        <a href="https://www.brandbucket.com/about"><span>About</span></a>
                        <a href="https://www.brandbucket.com/resources"><span>Resources</span></a>
                        <a href="https://www.brandbucket.com/faq"><span>FAQ</span></a>
                        <a href="https://www.brandbucket.com/terms-use"><span>Terms</span></a>
                        <a href="https://www.brandbucket.com/privacy-policy"><span>Privacy</span></a>
                        <a href="https://www.brandbucket.com/domain-owners"><span>Sellers</span></a>
                        <a href="https://www.brandbucket.com/user"><span>Login</span></a>
                    </div>
                    <div class="footCol">
                        <span class="bigger">RESOURCES</span>
                        <a href="https://www.brandbucket.com/business-name-generator"><span>Business Name Generator</span></a>
                        <a href="https://www.brandbucket.com/app-name-generator"><span>App Name Generator</span></a>
                        <a href="https://www.brandbucket.com/domain-name-generator"><span>Domain Name Generator </span></a>
                        <a href="https://www.brandbucket.com/product-name-generator"><span>Product Name Generator</span></a>
                        <a href="https://www.brandbucket.com/resources/10-tips-for-creating-a-catchy-business-name"><span>How to Come Up with a Business Name</span></a>
                    </div>
                    <div class="footCol ">
                        <span class="bigger">WANT MORE OPTIONS?</span>
                        <form id="footer-subscribe-form" action-xhr="https://www.brandbucket.com/amp/subscribe" method="POST">
							<amp-recaptcha-input layout="nodisplay" name="reCAPTCHA_body_key" data-sitekey="6LfXB9oaAAAAAOLf5ZB9gheo8XiiEzYIBi6tX1aR" data-action="reCAPTCHA_example_action"></amp-recaptcha-input>
                            <span>Subscribe to our weekly digest of new names.</span>
                            <div style="height:5px"></div>

                            <input type="email" name="my_mail" id="footerEmailInput" placeholder="Email address" />
                            <input type="hidden" name="location" value="footer_subscribe" />
                            <label for="footerEmailInput">
                                <input type="submit" value="Sign up" class="footerEmailSubmit">
                            </label>

                            <div id="subscribe_form_success" submit-success>
                              <template type="amp-mustache">
                                <br/>
                                <span>{{success_message}}</span>
								<amp-img height="1" width="1" alt="" src="https://ct.pinterest.com/v3/?tid=2613343416073&event=Lead&noscript=1&ed[product_id]=442153"></amp-img>
								<amp-img height="1" width="1" alt="" src="https://q.quora.com/_/ad/b81fc17866594cbbb3efebdd1241e062/pixel?tag=CompleteRegistration"></amp-img>
                              </template>
                            </div>
                        </form>

                        <div class="h_50"></div>
                        <div class="left">
                            <a href="https://itunes.apple.com/us/app/brandbucket/id1280908143?mt=8" rel="noopener" target="_blank">
                                <amp-img width="120" height="40" src="/images6/ios_app_store.png" alt="iOS application" title="iOS application" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:120px;height:40px;"
                                    i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>

                        <div class="h_20"></div>
                        <div class="left">
	                        <amp-img width="318" height="30" src="/images7/supported_payments.png" title="Supported Payments" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:318px;height:30px;"
                                i-amphtml-layout="fixed"></amp-img>
	                    </div>

                    </div>
                    <div style="text-align:right" class="footCol">
                        <span class="bigger">CONTACT</span>
                        <a href='tel:+13233930684' id='phone_link_footer1'><span>+1 (323) 393-0684</span></a>
                        <a href='mailto:sales@brandbucket.com'><span>sales@brandbucket.com</span></a>
                        <a href='mailto:info@brandbucket.com'><span>info@brandbucket.com</span></a>
                        <a href="https://brandbucket.setster.com/" rel="noopener" target="_blank"><span>Book a free consultation</span></a>                       
                        <div style="height:10px"></div>
                        <div class="footerSocialIcons">
                            <div class="socialIcon">
                                <a href="https://twitter.com/brandbucket" rel="noopener" target="_blank" class="twitterIcon">
                                    <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Twitter" title="BrandBucket on Twitter" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                        style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                                </a>
                            </div>
                            <div class="socialIcon">
                                <a href="https://www.facebook.com/brandbucket" rel="noopener" target="_blank" class="facebookIcon">
                                    <amp-img width="31" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Facebook" title="BrandBucket on Facebook" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                        style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                                </a>
                            </div>
                            <div class="socialIcon">
                                <a href="https://www.instagram.com/brandbucket/" rel="noopener" target="_blank" class="instagramIcon">
                                    <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Instagram" title="BrandBucket on Instagram" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                        style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                                </a>
                            </div>
                            <div class="socialIcon">
                               <a href="https://www.linkedin.com/company/BrandBucket" rel="noopener" target="_blank" class="linkdinIcon">
                                    <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on LinkedIn" title="BrandBucket on LinkedIn" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                        style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                                </a>
                            </div>
                            <div class="socialIcon">
                                <a href="https://www.youtube.com/BrandBucket" rel="noopener" target="_blank" class="youtubeIcon">
                                    <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on YouTube" title="BrandBucket on YouTube" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                        style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div id="mobileFooter">
                    <span class="bigger">QUICK LINKS</span>
                    <div>
                        <a href="https://www.brandbucket.com"><span>Home</span></a>
                        <a href="https://www.brandbucket.com/names"><span>Names</span></a>
                        <a href="https://www.brandbucket.com/about"><span>About</span></a>
                        <a href="https://www.brandbucket.com/resources"><span>Resources</span></a>
                        <a href="https://www.brandbucket.com/faq"><span>FAQ</span></a>
                        <a href="https://www.brandbucket.com/terms-use"><span>Terms</span></a>
                        <a href="https://www.brandbucket.com/privacy-policy"><span>Privacy</span></a>
                        <a href="https://www.brandbucket.com/domain-owners"><span>Sellers</span></a>
                        <a href="https://www.brandbucket.com/user"><span>Login</span></a>
                    </div>

                    <div class="h_50"></div>
                    <span class="bigger">WANT MORE OPTIONS?</span>
                    <form id="mobileFooter-subscribe-form" action-xhr="https://www.brandbucket.com/amp/subscribe" method="POST">
                        <span style="font-size: 13px; margin: 0">Subscribe to our weekly digest of new names.</span><br/>
                        <input type="email" name="my_mail" id="mobileFooterEmailInput" placeholder="Email address">
                        <label for="mobileFooterEmailInput">
                            <input type="submit" value="Sign up" class="footerEmailSubmit">
                        </label>

                        <div submit-success>
                          <template type="amp-mustache">
                            <span>{{success_message}}</span>
							<amp-img height="1" width="1" alt="" src="https://ct.pinterest.com/v3/?tid=2613343416073&event=Lead&noscript=1&ed[product_id]=442153"></amp-img>
							<amp-img height="1" width="1" alt="" src="https://q.quora.com/_/ad/b81fc17866594cbbb3efebdd1241e062/pixel?tag=CompleteRegistration"></amp-img>
                          </template>
                        </div>
                    </form>

                    <div class="h_50"></div>
                    <span class="bigger">CONTACT</span>
                    <a href='tel:+13233930684' id='phone_link_footer2'><span>+1 (323) 393-0684</span></a>
                    <a href='mailto:sales@brandbucket.com'><span>sales@brandbucket.com</span></a>
                    <a href="https://brandbucket.setster.com/" rel="noopener" target="_blank"><span>Book a free consultation</span></a>
                    <div style="height:10px"></div>
                    <div class="footerSocialIcons">
                        <div class="socialIcon">
                            <a href="https://twitter.com/brandbucket" rel="noopener" target="_blank" class="twitterIcon">
                                <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Twitter" title="BrandBucket on Twitter" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                    style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>
                        <div class="socialIcon">
                            <a href="https://www.facebook.com/brandbucket" rel="noopener" target="_blank" class="facebookIcon">
                                <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Facebook" title="BrandBucket on Facebook" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                    style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>
                        <div class="socialIcon">
                            <a href="https://www.instagram.com/brandbucket/" rel="noopener" target="_blank" class="instagramIcon">
                                <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on Instagram" title="BrandBucket on Instagram" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                    style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>
                        <div class="socialIcon">
                           <a href="https://www.linkedin.com/company/BrandBucket" rel="noopener" target="_blank" class="linkdinIcon">
                                <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on LinkedIn" title="BrandBucket on LinkedIn" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                    style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>
                        <div class="socialIcon">
                            <a href="https://www.youtube.com/BrandBucket" rel="noopener" target="_blank" class="youtubeIcon">
                                <amp-img width="128" height="128" src="/images/social/32_wh_sprite.png" alt="BrandBucket on YouTube" title="BrandBucket on YouTube" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined"
                                    style="width:128px;height:128px;" i-amphtml-layout="fixed"></amp-img>
                            </a>
                        </div>

                    <div class="h_50"></div>
                    <div class="center">
                        <a href="https://itunes.apple.com/us/app/brandbucket/id1280908143?mt=8" rel="noopener" target="_blank">
                            <amp-img width="120" height="40" src="/images6/ios_app_store.png" alt="iOS application" title="iOS application" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:120px;height:40px;"
                                i-amphtml-layout="fixed"></amp-img>
                        </a>
                    </div>

                    <div class="h_20"></div>
                    <div class="center">
                        <amp-img width="318" height="30" src="/images7/supported_payments.png" title="Supported Payments" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:318px;height:30px;max-width:80vw;max-height:7.5471vw;"
                            i-amphtml-layout="fixed"></amp-img>
                    </div>
                </a>

                </div>
                <div id="footNext"><span>© 2007-2022 BrandBucket.com a Boxador production.</span></div>
            </div>
        </div>    </footer>
</body>

</html>
