<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" xml:lang="en" dir="ltr">
<head>

<script>var GTM_install, dataLayer = dataLayer || []; if (!GTM_install) { GTM_install = 0; (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.id='m_dataLayer_'+(GTM_install++);j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TCK74FR'); } </script>
 <meta name="language" content="en" /> <meta name="google" value="notranslate" />
<meta http-equiv="Content-Language" content="en" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="https://www.brandbucket.com/names/varietyflair" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta name='HandheldFriendly' content='True' />
<meta name="viewport" content="width=device-width, user-scalable=yes, minimum-scale=1, maximum-scale=1" />
<!--[if IEMobile]>
	<meta name="mobileoptimized" content="0" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="BrandBucket RSS Feed" href="http://feeds.feedburner.com/brandbucket" />
<link rel="shortcut icon" href="/misc/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="BrandBucket RSS Feed" href="http://feeds.feedburner.com/brandbucket" />
<meta name="thumbnail" content="/images6/fb_thumbnail.jpg" />
<link rel="image_src" href="/images6/head_logo_black_350.jpg" />
<title>Varietyflair is for sale on BrandBucket</title>
<meta name="description" content="Learn how the name Varietyflair.com can become a killer brand for your next company or product." />
<meta name="keywords" content="business names, company names, domain names, business name ideas, company name ideas, product names, business naming, brandable domain names" />
 <meta property="og:image" content="https://www.brandbucket.com/sites/default/files/logo_uploads/207121/stamped_preview_w.png" />
 <meta property="twitter:account_id" content="30301929" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Learn how the name Varietyflair.com can become a killer brand for your next company or product." />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="artwork" />
<meta property="article:tag" content="beauty" />
<meta property="article:tag" content="fad" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="flair" />
<meta property="article:tag" content="model" />
<meta property="article:tag" content="trend" />
<meta property="article:tag" content="unique" />
<meta property="article:tag" content="variety" />
<meta property="og:title" content="Varietyflair is for sale on BrandBucket" />
<meta property="og:url" content="https://www.brandbucket.com/names/varietyflair" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="msvalidate.01" content="ABE48D7CF71EC311C19499AB849AFEAE" />
<link rel='stylesheet' href='/css/minified.css?170' media='none' onload='this.media="all"' />
<link rel='stylesheet' href='/css/required_6.min.css' media='all' />
<script type='text/javascript' src='/assets/25e7dad7/jquery.min.js'></script>
<script type='text/javascript' src='/js/minified.js?90' async defer></script>
<script type='text/javascript' src='/js/required_6.min.js'></script>
<script type="text/javascript"> var baseUrl = "//www.brandbucket.com",serverUrl = "//www.brandbucket.com",loadTime = 1552513600,m_loadTime = (new Date).getTime(),popupTimer = 0,popupTimerType = 0,onLoadFunctions =[],m_reCapchaLoaded,m_forceRightMenu = false,leftMenu_lastState;var onloadFunction = function(){if (typeof leftMenu_lastState === 'undefined') leftMenu_lastState ={};};if (window.addEventListener) window.addEventListener('load',onloadFunction);else window.attachEvent('onload',onloadFunction);</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1625379-2', 'auto');
		ga('require', 'GTM-5C2Q2RH');
		ga('send', 'pageview');
	</script>
</head>
<body class='allow_hover brandbucket_body header_top_menu_visible is_landingPage'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCK74FR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class='header_top_menu'>
<div class='defa_width'>
<div class='head_search_bar' style='display: none'><div>
<div class='input_area'><input type='text' onkeyup='site_topbarSearchKey(this, event)' value='' onclick='focusme(this)' /></div>
<a href='#' onclick='site_sendEvent("Search", "Click", "Search"); site_hideHeaderSearch(); return reloadSiteContents({q: $(".head_search_bar input[type=text]").val() })' class='head_search_go'><img src='/images6/icon_search_wh.png' /></a>
</div></div>
<div class='head_logo darkerback'>
<a href='/'><span class='head_logo_img'></span></a>
</div>
<div class='head_burger_menu onload_hidden'>
<a href='#' class='menu_icon'><img src='/images6/icon_burger.png' /></a>
</div>
<div class='head_cart_icons onload_hidden'>
<a href='/favorites' class='fav_icon header_icon' rel='nofollow'>
<img src='/images5/head_favorites.png' alt='' />
<span></span>
</a>
<a href='/cart' class='cart_icon header_icon' rel='nofollow'>
<img src='/images5/head_cart.png' alt='' />
<span></span>
</a>
<a href='#' class='search_icon'>
<img src='/images6/icon_search_wh.png' />
</a>
</div>
<div class='head_menu_links onload_hidden darkerback'>
<a href='https://www.brandbucket.com/names' class='browse_all_names_label' onclick='return reloadSiteContents("/names")' guardcategorycloud='browse_all_names'>all names</a>
<a href='#' class='browse_by_style_label' onclick='return false' guardcategorycloud='browse_by_style'>by style</a>
<a href='#' class='browse_by_industry_label' onclick='return false' guardcategorycloud='browse_by_industry'>by industry</a>
<a href='#' class='browse_resources_label' onclick='return false' guardcategorycloud='browse_resources'>resources</a>
<a href='#' class='browse_faq_label' onclick='return false' guardcategorycloud='browse_faq'>faq</a>
</div>
</div>
</div>
<div class='browse_by browse_all_names' style='padding: 0'></div>
<div class='browse_by browse_by_style darkerback2'></div>
<div class='browse_by browse_by_industry darkerback2'></div>
<div class='browse_by browse_resources darkerback2'></div>
<div class='browse_by browse_faq darkerback2'></div>
<div class='page_contents_inner scrollable'>
<div class='head_dummy onload_hidden'><div class='color'><div class="defa_width">
</div></div></div>
<div class='content_area main_bk'>
<div class='before_list'>
<div style='display: none' itemscope itemtype="http://schema.org/BreadcrumbList">
<div itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemscope itemtype="http://schema.org/Thing" itemprop="item" itemid="https://www.brandbucket.com/" href="https://www.brandbucket.com/">
<span itemprop="name">BrandBucket</span>
</a>
<meta itemprop="position" content="1" />
</div>
<div itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemscope itemtype="http://schema.org/Thing" itemprop="item" itemid="https://www.brandbucket.com/names" href="https://www.brandbucket.com/names">
<span itemprop="name">Names</span>
</a>
<meta itemprop="position" content="2" />
</div>
<div itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemscope itemtype="http://schema.org/Thing" itemprop="item" itemid="https://www.brandbucket.com/names/varietyflair" href="https://www.brandbucket.com/names/varietyflair">
<span itemprop="name">varietyflair.com</span>
</a>
<meta itemprop="position" content="3" />
</div>
</div>
<div class='box_white'><div class='domain_landing_page content_width' style='padding-top: 10px; padding-bottom: 30px; text-align: center' data-snap-ignore="true" data-id='206761' data-business-name='varietyflair.com' data-business-name-logo='/sites/default/files/logo_uploads/207121/large_varietyflair.png' data-business-name-description='Variety Flair: Stand out from the rest with this fashionable brand name.' data-business-name-possible-uses='A fashion magazine. An art exhibit. A clothing outlet. A make-up brand.' data-business-name-categories='[{"title":"Art","alias":"art-studio-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"}]' data-business-name-keywords='["art","artwork","beauty","fad","fashion","flair","model","trend","unique","variety"]' data-business-name-price='2395' data-business-name-price-currency='USD' itemscope itemtype='http://schema.org/Product'>
<meta itemprop='name' content="varietyflair.com"><br /><h1 style='line-height: 1.2em; margin: 0.8em 0'>VARIETYFLAIR.COM IS FOR SALE ON BRANDBUCKET</h1><br /><br /><div class='domain_pic'><img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' title='Logo for Varietyflair.com' alt='Logo for Varietyflair.com' itemprop='image' /></div><h2 style='margin: 0 0 7px'>VARIETYFLAIR.COM</h2><div class='domain-desc-price' itemprop='offers' itemscope itemtype='http://schema.org/Offer'><span class='defa'>$2395 USD</span><meta itemprop='price' content='2395'><meta itemprop='priceCurrency' content='USD' /><meta itemprop='availability' content='http://schema.org/InStock'></div>
<p style='margin: 0 0 40px;'>
&nbsp;
<a href='#' onclick='return site_scrollIntoView(".what_iget_area")'>What do I get?</a>
&nbsp;
</p>
<p style='max-width: 550px; margin: 0 auto'>
<span itemprop="description">Variety Flair: Stand out from the rest with this fashionable brand name. </span>
<span style='white-space: nowrap;'>Possible uses: </span>A fashion magazine. An art exhibit. A clothing outlet. A make-up brand. </p>
<p class='scroll_links' style='margin: 40px 0 70px'>
<a href='#' nid='206761' onclick='site_sendEvent("Favorite", "Add", "Button"); return site_updFavorite(this)'><img src='/images6/icon_heart.png' /> Save varietyflair.com to favorites</a>
<a href='#' onclick='return site_scrollIntoView(".domain-enquire-parent");'><img src='/images6/icon_chat.png' /> Inquire about varietyflair.com</a>
</p>
<p class='defa' style='margin: 0 0 15px'>Categories</p><div class='recent_searches'><a href='https://www.brandbucket.com/names/art-studio-names' onclick='return reloadSiteContents({ category: "art-studio-names"});' rel='nofollow'>Art</a> <a href='https://www.brandbucket.com/names/fashion-company-names' onclick='return reloadSiteContents({ category: "fashion-company-names"});' rel='nofollow'>Fashion</a> <a href='https://www.brandbucket.com/names/luxury-lifestyle-business-names' onclick='return reloadSiteContents({ category: "luxury-lifestyle-business-names"});' rel='nofollow'>Luxury & Lifestyle</a> </div>
<p class='defa' style='margin: 0 0 15px'>Keywords</p><div class='recent_searches'><a href='https://www.brandbucket.com/search?q=art' onclick='return reloadSiteContents({ keyword: "art"});' rel='nofollow'>art</a><a href='https://www.brandbucket.com/search?q=artwork' onclick='return reloadSiteContents({ keyword: "artwork"});' rel='nofollow'>artwork</a><a href='https://www.brandbucket.com/search?q=beauty' onclick='return reloadSiteContents({ keyword: "beauty"});' rel='nofollow'>beauty</a><a href='https://www.brandbucket.com/search?q=fad' onclick='return reloadSiteContents({ keyword: "fad"});' rel='nofollow'>fad</a><a href='https://www.brandbucket.com/search?q=fashion' onclick='return reloadSiteContents({ keyword: "fashion"});' rel='nofollow'>fashion</a><a href='https://www.brandbucket.com/search?q=flair' onclick='return reloadSiteContents({ keyword: "flair"});' rel='nofollow'>flair</a><a href='https://www.brandbucket.com/search?q=model' onclick='return reloadSiteContents({ keyword: "model"});' rel='nofollow'>model</a><a href='https://www.brandbucket.com/search?q=trend' onclick='return reloadSiteContents({ keyword: "trend"});' rel='nofollow'>trend</a><a href='https://www.brandbucket.com/search?q=unique' onclick='return reloadSiteContents({ keyword: "unique"});' rel='nofollow'>unique</a><a href='https://www.brandbucket.com/search?q=variety' onclick='return reloadSiteContents({ keyword: "variety"});' rel='nofollow'>variety</a></div>
</div></div>
<div class='box_gray'><div class='what_iget_area content_width' style='text-align:center'>
<h2 class='large_h'>What You Get</h2>
<div class='defa_width_3cols defa_start_row' style='text-align: center'>
<h4><img src='/images6/icon_gift.png'>A Premium Domain Name</h4>
Every business name with a .com domain name on BrandBucket is curated by our branding experts.
</div><div class='defa_width_3cols' style='text-align: center'>
<h4><img src='/images6/icon_paint.png'>Professionaly Designed Logo</h4>
Your unique business name comes with a creative logo created by a highly skilled logo designer.
</div><div class='defa_width_3cols' style='text-align: center'>
<h4><img src='/images6/icon_bills.png'>Transparent Pricing</h4>
No hidden fees, no escrow fees. We guarantee your domain name delivery or your money back.
</div>
<div class="clear"></div>
</div></div>
<div class='smart_header_container' style='position: relative; height: 50vh; background: green'>
<div class='smart_header' background_id='1' background_image='/images2/nice_bk1.jpg' image_width='1600' image_height='1044' background_center='58' rel='nofollow'>
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='150' image_rotate='-65' image_x='345' image_y='725' />
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='310' image_rotate='-5' image_x='620' image_y='497' class='desaturate' />
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='90' image_rotate='-5' image_x='560' image_y='316' />
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='75' image_rotate='12' image_x='1115' image_y='435' />
<div style='text-align: right; display: inline-block; position: relative' image_rotate='12' image_width='140' image_x='1119' image_y='478' font_size='12'>
<span style='font-size: 1em; line-height: 1.5em'>John Doe<br />CEO<br /></span>
<span style='font-size: 0.8em; line-height: 1.4em'>
john.doe@varietyflair.com<br />
(310) 555-1221
</span>
</div>
</div>
<div class='smart_header' background_id='2' background_image='/images2/nice_bk2.jpg' image_width='1600' image_height='1044' background_center='30' rel='nofollow'>
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='340' image_rotate='-20' image_x='280' image_y='250' />
<div style='text-align: right; display: inline-block; position: relative' image_rotate='-20' image_width='250' image_x='490' image_y='330' font_size='22'>
<span style='font-size: 1em; line-height: 1.5em'>John Doe<br />CEO<br /></span>
<span style='font-size: 0.8em; line-height: 1.4em'>
john.doe@varietyflair.com<br />
(310) 555-1221
</span>
</div>
</div>
<div class='smart_header' background_id='3' background_image='/images2/nice_bk3.jpg' image_width='1600' image_height='1044' background_center='47' rel='nofollow'>
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='240' image_x='645' image_y='430' />
<div style='text-align: right; display: inline-block; position: relative' image_width='180' image_x='733' image_y='680' font_size='14'>
<span style='font-size: 1em; line-height: 1.5em'>John Doe<br />CEO<br /></span>
<span style='font-size: 0.8em; line-height: 1.4em'>
john.doe@varietyflair.com<br />
(310) 555-1221
</span>
</div>
</div>
<div class='smart_header' background_id='4' background_image='/images2/nice_bk4.jpg' image_width='1600' image_height='1044' background_center='52' rel='nofollow'>
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_rotate='-17' image_width='350' image_x='420' image_y='435' />
<div style='text-align: right; display: inline-block; position: relative' image_rotate='-17' image_width='180' image_x='695' image_y='715' font_size='14'>
<span style='font-size: 1em; line-height: 1.5em'>John Doe<br />CEO<br /></span>
<span style='font-size: 0.8em; line-height: 1.4em'>
john.doe@varietyflair.com<br />
(310) 555-1221
</span>
</div>
</div>
<div class='smart_header' background_id='5' background_image='/images2/nice_bk5.jpg' image_width='1600' image_height='1044' background_center='45' rel='nofollow'>
<img src='/sites/default/files/logo_uploads/207121/large_varietyflair.png' alt='varietyflair.com' image_width='510' image_x='520' image_y='350' />
<div style='text-align: right; display: inline-block; position: relative' image_width='250' image_x='896' image_y='585' font_size='22'>
<span style='font-size: 1em; line-height: 1.5em'>John Doe<br />CEO<br /></span>
<span style='font-size: 0.8em; line-height: 1.4em'>
john.doe@varietyflair.com<br />
(310) 555-1221
</span>
</div>
</div>
<div class='smart_moveleft' onclick='return smart_moveheader(-1)'></div>
<div class='smart_moveright' onclick='return smart_moveheader( 1)'></div>
</div>
<script type="text/javascript">
	var m_smartHeader_ID = 1;

	onLoadFunctions.push( function () {
		var vis = $(".smart_header[background_id="+ m_smartHeader_ID +"]");
		$("body").addClass("smart_landing_page");
		vis.css({
			display: "block",
			backgroundImage: "url(" + vis.attr("background_image") + ")"
		});
	});
</script>
<div class='box_white'><div class='content_width' style='text-align:center'>
<h2 class='large_h'>What Happens After 'Buy Now'?</h2>
<div class='defa_width_3cols defa_start_row' style='text-align: center'>
<h4><img src='/images6/icon_cart_blk.png'>Checkout Securely</h4>
Our SSL shopping cart accepts all major credit cards. Please inquire about wire transfers.
</div><div class='defa_width_3cols' style='text-align: center'>
<h4><img src='/images6/icon_info.png'>Follow Transfer Instructions</h4>
An agent will contact you with personalized information. Every transfer is unique!
</div><div class='defa_width_3cols' style='text-align: center'>
<h4><img src='/images6/icon_delivery.png'>Confirm Delivery</h4>
For your security, your payment is held in escrow until you’ve received your name.
</div>
</div></div>
<div class='box_darkgray domain-enquire-parent'><div class='content_width' style='padding-left: 0; padding-right: 0'>
<div class='domain-enquire' style='display: block;'>
<h2 class='large_h' style='margin: 48px 0 45px;'>Inquire</h2>
<form action='/cart/inquire' method='post' class='my_form'>
<input type='hidden' name='domain_nid' value='206761' />
<input type='hidden' name='subject' value='Domain: varietyflair.com' />
<input type='hidden' name='parent_url' value='https://www.brandbucket.com/names/varietyflair' />
<table align='center' cellpadding='0' cellspacing='0'><tbody>
<tr><td class='field-icon'><img src='/images6/wicon_name.png' /></td>
<td class='field-input'><input name='full_name' type='text' class='full_width' defa_value='Name' /></td></tr>
<tr><td colspan='2'><div class='field-spacer'></div></td></tr>
<tr><td class='field-icon'><img src='/images6/wicon_envelope.png' /></td>
<td class='field-input'><input name='from' type='email' class='full_width' defa_value='Email' /></td></tr>
<tr><td colspan='2'><div class='field-spacer'></div></td></tr>
<tr><td class='field-icon'><img src='/images6/wicon_phone.png' /></td>
<td class='field-input'><input name='phone' type='tel' class='full_width' defa_value='Phone' optional='1' /></td></tr>
<tr><td colspan='2'><div class='field-spacer'></div></td></tr>
<tr><td class='field-icon'><img src='/images6/wicon_regards.png' /></td>
<td class='field-input' width='0'><div style='display: inline-block; background: #FFF; border-top-right-radius: 9px; border-bottom-right-radius: 9px; padding-right: 7px'>
<select name='topic' class='full_width' onchange='$("textarea[name=body]").attr("optional", this.value != "Other" ? 1:0)'>
<option value="" disabled selected hidden>Re:</option>
<option>How to buy this name</option>
<option>What comes with my purchase</option>
<option>The price of this name</option>
<option>Other</option>
</select>
</div></td></tr>
<tr><td colspan='2'><div class='field-spacer'></div></td></tr>
<tr><td class='field-icon'><img src='/images6/wicon_message.png' /></td>
<td class='field-input' colspan='2'><textarea name='body' data-autogrow='false' class='full_width default_value' rows='3' cols='30' optional='1' placeholder='Message'></textarea></td></tr>
<tr><td colspan='2'><div class='field-spacer'></div></td></tr>
<tr><td></td><td align='right'></td></tr>
<tr><td colspan='2' style='text-align: center; padding: 30px 0 45px;'>
<a href='#' class='smart_bluebtn buy_blue' onclick='return site_sendEnquireForm(this, "InternalPage")'>Send</a>
</td></tr>
</tbody></table>
</form>
</div>
</div></div>
<div class='box_gray'><div class='content_width' style='text-align: center; padding-bottom: 1px'>
<h2 class='large_h'>OTHER NAMES RELATED TO VARIETYFLAIR</h2>
<p>The following are business names for sale with similar qualities to Varietyflair.com.</p>
</div></div>
</div>
<div class='main_list_area'><div class='onload_hidden defa_width' style='min-height: 20px;'>
<div class='domains_list'>
<div class='domain_box unselectable domain_small_box' id='domain_185113' box_number=2 data-id='185113' data-business-name='flairmaven.com' data-business-name-logo='/sites/default/files/logo_uploads/185508/large_flairmaven.png' data-business-name-description='Flair Maven: A curious brand that is a connoisseur of style.' data-business-name-possible-uses='A personal styling assistant app. A fashion/couture brand. An interior decorator.' data-business-name-categories='[{"title":"Apps","alias":"mobile-application-development-company-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Realestate","alias":"real-estate-construction-business-names"}]' data-business-name-keywords='["aesthetics","assistant","couture","decoration","elite","expertise","fashion","interior","personal","styling"]' data-business-name-price='2030' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/flairmaven' title='flairmaven.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/185508/large_flairmaven.png" title="Logo for Flairmaven.com" alt="Logo for Flairmaven.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='185113' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Flairmaven to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/flairmaven' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/flairmaven")'><span style='white-space: nowrap'>flairmaven.com </span><span class='domain-desc-name-price'> $2,030</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_188417' box_number=3 data-id='188417' data-business-name='boldflair.com' data-business-name-logo='/sites/default/files/logo_uploads/188850/large_boldflair.png' data-business-name-description='Bold Flair: A fierce, confident name to set yourself out from the rest.' data-business-name-possible-uses='A fashion design company. A blog name. An apparel company. A lifestyle magazine.' data-business-name-categories='[{"title":"Apparel","alias":"apparel-company-clothing-line-names"},{"title":"Blog","alias":"blog-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Television","alias":"tv-television-production-company-names"}]' data-business-name-keywords='["apparel","blog","bold","confidence","fashion","flair","icon","new","statement","television"]' data-business-name-price='2495' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/boldflair' title='boldflair.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/188850/large_boldflair.png" title="Logo for Boldflair.com" alt="Logo for Boldflair.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='188417' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Boldflair to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/boldflair' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/boldflair")'><span style='white-space: nowrap'>boldflair.com </span><span class='domain-desc-name-price'> $2,495</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_42805' box_number=4 data-id='42805' data-business-name='flairly.com' data-business-name-logo='/sites/default/files/logo_uploads/42930/large_Flairly-360x200_0.png' data-business-name-description='Flash your talent with this vibrant name.' data-business-name-possible-uses='A fashion app. A virtual closet organizer. A fashion and trend blog.' data-business-name-categories='[{"title":"Evocative","alias":"evocative-business-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Modern","alias":"modern-business-names"},{"title":"Training","alias":"training-company-names"}]' data-business-name-keywords='["ability","aptitude","bent","chic","dash","elegance","feel","finesse","flamboyance","genius","gift","glamor","knack","panache","skill","style","stylishness","talent","taste","verve"]' data-business-name-price='3195' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/flairly' title='flairly.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/42930/large_Flairly-360x200_0.png" title="Logo for Flairly.com" alt="Logo for Flairly.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='42805' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Flairly to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/flairly' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/flairly")'><span style='white-space: nowrap'>flairly.com </span><span class='domain-desc-name-price'> $3,195</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_203145' box_number=5 data-id='203145' data-business-name='dapperway.com' data-business-name-logo='/sites/default/files/logo_uploads/203876/large_dapperway.png' data-business-name-description='Dapper Way: A sharp name with a cool vibe.' data-business-name-possible-uses='An apparel brand. A retail store. A fashion blog. A lifestyle magazine.' data-business-name-categories='[{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Masculine","alias":"masculine-business-names"},{"title":"Shopping","alias":"retail-ecommerce-business-names"},{"title":"Social","alias":"social-network-names"}]' data-business-name-keywords='["blog","boy","clothes","dapper","fashion","men","outfit","retail","style","trend","way"]' data-business-name-price='2695' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/dapperway' title='dapperway.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/203876/large_dapperway.png" title="Logo for Dapperway.com" alt="Logo for Dapperway.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='203145' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Dapperway to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/dapperway' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/dapperway")'><span style='white-space: nowrap'>dapperway.com </span><span class='domain-desc-name-price'> $2,695</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_203196' box_number=6 data-id='203196' data-business-name='nuvanis.com' data-business-name-logo='/sites/default/files/logo_uploads/203961/large_nuvanis.png' data-business-name-description='A name that literally means “new vanity” and signifies the birth of a new, confident style or brand.' data-business-name-possible-uses='An apparel company. A jewelry company. A fashion design company. A cosmetics company.' data-business-name-categories='[{"title":"Design","alias":"art-design-business-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Innovation","alias":"innovation-startup-business-names"}]' data-business-name-keywords='["brand","fashion","innovation","new","pathfinder","pioneer","premier","style","trailblazer","visionary"]' data-business-name-price='1995' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/nuvanis' title='nuvanis.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/203961/large_nuvanis.png" title="Logo for Nuvanis.com" alt="Logo for Nuvanis.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='203196' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Nuvanis to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/nuvanis' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/nuvanis")'><span style='white-space: nowrap'>nuvanis.com </span><span class='domain-desc-name-price'> $1,995</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_91200' box_number=7 data-id='91200' data-business-name='nexttaste.com' data-business-name-logo='/sites/default/files/logo_uploads/93232/large_nexttaste.png' data-business-name-description='Next Taste: A delectable name with a forward-thinking attitude.' data-business-name-possible-uses='A food blog. A dining app. A fashion brand.' data-business-name-categories='[{"title":"Engineering","alias":"engineering-company-names-industrial-design-firm-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Green","alias":"green-tech-company-names"},{"title":"Innovation","alias":"innovation-startup-business-names"},{"title":"News","alias":"news-media-business-names"},{"title":"Restaurant","alias":"restaurant-bar-dining-company-names"}]' data-business-name-keywords='["better","chic","delectable","dining","future","new","next","restaurants","search","style","taste"]' data-business-name-price='1895' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/nexttaste' title='nexttaste.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/93232/large_nexttaste.png" title="Logo for Nexttaste.com" alt="Logo for Nexttaste.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='91200' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Nexttaste to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/nexttaste' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/nexttaste")'><span style='white-space: nowrap'>nexttaste.com </span><span class='domain-desc-name-price'> $1,895</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_85802' box_number=8 data-id='85802' data-business-name='glamito.com' data-business-name-logo='/sites/default/files/logo_uploads/87551/large_glamito-01.png' data-business-name-description='A flashy name with an exuberant cool.' data-business-name-possible-uses='A fashion line. A shopping app. A daily deals site.' data-business-name-categories='[{"title":"Apparel","alias":"apparel-company-clothing-line-names"},{"title":"Beauty","alias":"beauty-company-names"},{"title":"Evocative","alias":"evocative-business-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Shopping","alias":"retail-ecommerce-business-names"},{"title":"Technology","alias":"software-technology-business-names"}]' data-business-name-keywords='["beauty","chic","clothing","fashion","glam","jewelry","makeup","shoes","style"]' data-business-name-price='1895' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/glamito' title='glamito.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/87551/large_glamito-01.png" title="Logo for Glamito.com" alt="Logo for Glamito.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='85802' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Glamito to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/glamito' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/glamito")'><span style='white-space: nowrap'>glamito.com </span><span class='domain-desc-name-price'> $1,895</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_173029' box_number=9 data-id='173029' data-business-name='nuvexo.com' data-business-name-logo='/sites/default/files/logo_uploads/174153/large_nuvexo_0.png' data-business-name-description='A suave name inspired by the words &#34;new&#34; and/or &#34;nouveaux.&#34;' data-business-name-possible-uses='A lifestyle magazine or blog. A fashion label. A news aggregator. A style consulting service.' data-business-name-categories='[{"title":"6-Letter","alias":"6-letter-domain-names"},{"title":"Evocative","alias":"evocative-business-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"News","alias":"news-media-business-names"},{"title":"Party","alias":"event-party-wedding-planning-company-names"},{"title":"Social","alias":"social-network-names"},{"title":"Training","alias":"training-company-names"}]' data-business-name-keywords='["event","fashion","gossip","information","lifestyle","new","news","nouveaux","popular","style"]' data-business-name-price='1795' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/nuvexo' title='nuvexo.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/174153/large_nuvexo_0.png" title="Logo for Nuvexo.com" alt="Logo for Nuvexo.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='173029' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Nuvexo to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/nuvexo' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/nuvexo")'><span style='white-space: nowrap'>nuvexo.com </span><span class='domain-desc-name-price'> $1,795</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_30833' box_number=10 data-id='30833' data-business-name='touchaction.com' data-business-name-logo='/sites/default/files/logo_uploads/32446/xlarge_touchaction.png' data-business-name-description='Get your fingers moving with this exciting name, consisting of the words touch and action.' data-business-name-possible-uses='A digital touch screen. A gesture framework. A mobile game.' data-business-name-categories='[{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Green","alias":"green-tech-company-names"},{"title":"Internet","alias":"internet-data-business-names"},{"title":"Technology","alias":"software-technology-business-names"},{"title":"Telecom","alias":"mobile-telecom-business-names"},{"title":"Transportation","alias":"vehicles-transportation-business-names"}]' data-business-name-keywords='["act","bit","clash","flair","gift","hint","knack","movement","stroke","style","talent","trace"]' data-business-name-price='2995' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/touchaction' title='touchaction.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/32446/xlarge_touchaction.png" title="Logo for Touchaction.com" alt="Logo for Touchaction.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='30833' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Touchaction to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/touchaction' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/touchaction")'><span style='white-space: nowrap'>touchaction.com </span><span class='domain-desc-name-price'> $2,995</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_205454' box_number=11 data-id='205454' data-business-name='alwaysstunning.com' data-business-name-logo='/sites/default/files/logo_uploads/205630/large_alwaysstunning.png' data-business-name-description='Always Stunning: A name that evokes luxury, style, and beauty.' data-business-name-possible-uses='A makeup brand. A plus-size clothing store. A celebrity style blog. An accessory line.' data-business-name-categories='[{"title":"Blog","alias":"blog-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Shopping","alias":"retail-ecommerce-business-names"}]' data-business-name-keywords='["accessories","always","beauty","blog","celebrity","fashion","jewelry","luxury","makeup","stunning","style","trendy"]' data-business-name-price='1995' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/alwaysstunning' title='alwaysstunning.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/205630/large_alwaysstunning.png" title="Logo for Alwaysstunning.com" alt="Logo for Alwaysstunning.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='205454' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Alwaysstunning to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/alwaysstunning' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/alwaysstunning")'><span style='white-space: nowrap'>alwaysstunning.com </span><span class='domain-desc-name-price'> $1,995</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_99010' box_number=12 data-id='99010' data-business-name='trendtease.com' data-business-name-logo='/sites/default/files/logo_uploads/99409/large_trendtease.png' data-business-name-description='Trend Tease: A spirited name that lends itself to fashion and marketing.' data-business-name-possible-uses='An analytics firm. A fashion blog. A SEO platform.' data-business-name-categories='[{"title":"Data","alias":"big-data-analysis-company-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Marketing","alias":"marketing-company-names"},{"title":"PR","alias":"pr-public-relations-company-names"},{"title":"SEO","alias":"seo-search-engine-optimization-company-names"}]' data-business-name-keywords='["advertising","analytics","chic","click","keyword","metrics","new","optimization","promotion","style","tease","trend","trendy"]' data-business-name-price='1795' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/trendtease' title='trendtease.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/99409/large_trendtease.png" title="Logo for Trendtease.com" alt="Logo for Trendtease.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='99010' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Trendtease to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/trendtease' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/trendtease")'><span style='white-space: nowrap'>trendtease.com </span><span class='domain-desc-name-price'> $1,795</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_202677' box_number=13 data-id='202677' data-business-name='secretrumor.com' data-business-name-logo='/sites/default/files/logo_uploads/202848/large_secretrumor.png' data-business-name-description='Secret Rumor: This descriptive name suggests freshness and fun.' data-business-name-possible-uses='An apparel brand. A celebrity gossip blog. A celebrity news outlet. A travel and tourism agency.' data-business-name-categories='[{"title":"Evocative","alias":"evocative-business-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"News","alias":"news-media-business-names"},{"title":"Tourism","alias":"travel-agency-tourism-company-names"}]' data-business-name-keywords='["blog","celebrity","current","details","fashion","gossip","news","rumor","secret","style","tabloids"]' data-business-name-price='2495' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/secretrumor' title='secretrumor.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/202848/large_secretrumor.png" title="Logo for Secretrumor.com" alt="Logo for Secretrumor.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='202677' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Secretrumor to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/secretrumor' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/secretrumor")'><span style='white-space: nowrap'>secretrumor.com </span><span class='domain-desc-name-price'> $2,495</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_186949' box_number=14 data-id='186949' data-business-name='wearapair.com' data-business-name-logo='/sites/default/files/logo_uploads/187398/large_wearapair.png' data-business-name-description='Wear A Pair: A flowing name, it is sure to strike a chord with those who seek comfort in fashion and style.' data-business-name-possible-uses='A shoe brand. A sunglasses company. A brand for jeans or pants. An e-commerce site. A fashion blog.' data-business-name-categories='[{"title":"Blog","alias":"blog-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"}]' data-business-name-keywords='["blog","boots","ecommerce","fashion","jeans","media","pants","retail","Shoe","shopping","style","sunglasses"]' data-business-name-price='3115' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/wearapair' title='wearapair.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/187398/large_wearapair.png" title="Logo for Wearapair.com" alt="Logo for Wearapair.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='186949' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Wearapair to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/wearapair' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/wearapair")'><span style='white-space: nowrap'>wearapair.com </span><span class='domain-desc-name-price'> $3,115</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_23363' box_number=15 data-id='23363' data-business-name='shopzoid.com' data-business-name-logo='/sites/default/files/logo_uploads/23445/xlarge_shopzoid.png' data-business-name-description='A shopping name with a futuristic, techie feel.' data-business-name-possible-uses='A coupon aggregator site; An online retailer; A product review site; A magazine all about shopping and fashion' data-business-name-categories='[{"title":"Evocative","alias":"evocative-business-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Sales","alias":"sales-company-names"},{"title":"Search","alias":"search-engine-names"},{"title":"Web","alias":"web-design-development-company-names"}]' data-business-name-keywords='["coupon","deal","fashion","retail","shop","shopping","style","web","zoid"]' data-business-name-price='4295' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/shopzoid' title='shopzoid.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/23445/xlarge_shopzoid.png" title="Logo for Shopzoid.com" alt="Logo for Shopzoid.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='23363' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Shopzoid to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/shopzoid' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/shopzoid")'><span style='white-space: nowrap'>shopzoid.com </span><span class='domain-desc-name-price'> $4,295</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_206629' box_number=16 data-id='206629' data-business-name='chicbeacon.com' data-business-name-logo='/sites/default/files/logo_uploads/206933/large_chicbeacon.png' data-business-name-description='Chic Beacon: A name that suggests on-trend style, fashion, and inspiration.' data-business-name-possible-uses='A clothing boutique. A fashion magazine. A style blog. A lifestyle brand. A vintage shop.' data-business-name-categories='[{"title":"Blog","alias":"blog-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Shopping","alias":"retail-ecommerce-business-names"}]' data-business-name-keywords='["accessories","beacon","beauty","chic","clothing","fashion","inspiration","memorable","shoes","style","trends","vintage"]' data-business-name-price='2495' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/chicbeacon' title='chicbeacon.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/206933/large_chicbeacon.png" title="Logo for Chicbeacon.com" alt="Logo for Chicbeacon.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='206629' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Chicbeacon to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/chicbeacon' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/chicbeacon")'><span style='white-space: nowrap'>chicbeacon.com </span><span class='domain-desc-name-price'> $2,495</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_182207' box_number=17 data-id='182207' data-business-name='trendcrest.com' data-business-name-logo='/sites/default/files/logo_uploads/182634/large_trendcrest.png' data-business-name-description='Trend Crest: A fashionable brand name that will keep you at the top of the trend charts.' data-business-name-possible-uses='A fashion magazine/blog. A fashion label. A salon. An event planning firm.' data-business-name-categories='[{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"News","alias":"news-media-business-names"},{"title":"Party","alias":"event-party-wedding-planning-company-names"}]' data-business-name-keywords='["beauty","blog","chic","clothing","event","fashion","magazine","planning","salon","store","trendy"]' data-business-name-price='2295' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/trendcrest' title='trendcrest.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/182634/large_trendcrest.png" title="Logo for Trendcrest.com" alt="Logo for Trendcrest.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='182207' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Trendcrest to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/trendcrest' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/trendcrest")'><span style='white-space: nowrap'>trendcrest.com </span><span class='domain-desc-name-price'> $2,295</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_144173' box_number=18 data-id='144173' data-business-name='luxepower.com' data-business-name-logo='/sites/default/files/logo_uploads/144199/luxepower.png' data-business-name-description='An exquisite name that combines the words &#34;luxury&#34; and &#34;power&#34;.' data-business-name-possible-uses='A marketing tool. A fashion brand. A dating site.' data-business-name-categories='[{"title":"Apparel","alias":"apparel-company-clothing-line-names"},{"title":"Electric","alias":"electric-company-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Green","alias":"green-tech-company-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Marketing","alias":"marketing-company-names"},{"title":"Software","alias":"software-company-names"},{"title":"Web","alias":"web-design-development-company-names"}]' data-business-name-keywords='["accessories","buying","chic","clothing","consumption","end","fashionable","high","luxury","style","transportation"]' data-business-name-price='2995' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/luxepower' title='luxepower.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/144199/luxepower.png" title="Logo for Luxepower.com" alt="Logo for Luxepower.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='144173' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Luxepower to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/luxepower' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/luxepower")'><span style='white-space: nowrap'>luxepower.com </span><span class='domain-desc-name-price'> $2,995</span></a> </span>
</div><div class='domain_box unselectable domain_small_box' id='domain_205715' box_number=19 data-id='205715' data-business-name='swanksquare.com' data-business-name-logo='/sites/default/files/logo_uploads/205983/large_swanksquare.png' data-business-name-description='Swank Square: This dynamic name suggests dapper style.' data-business-name-possible-uses='A men&#39;s fashion blog. An apparel brand. A travel and tourism agency. A consulting firm.' data-business-name-categories='[{"title":"Consulting","alias":"consulting-professional-services-business-names"},{"title":"Fashion","alias":"fashion-beauty-business-names"},{"title":"Masculine","alias":"masculine-business-names"},{"title":"Travel","alias":"travel-business-local-business-names"}]' data-business-name-keywords='["advice","apparel","assistance","blog","consulting","dapper","fashion","help","men","square","style","Swank"]' data-business-name-price='1595' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/swanksquare' title='swanksquare.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/205983/large_swanksquare.png" title="Logo for Swanksquare.com" alt="Logo for Swanksquare.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='205715' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Swanksquare to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/swanksquare' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/swanksquare")'><span style='white-space: nowrap'>swanksquare.com </span><span class='domain-desc-name-price'> $1,595</span></a> </span>
</div><div class='domain_box hide_3cols unselectable domain_small_box' id='domain_103454' box_number=20 data-id='103454' data-business-name='fashionrange.com' data-business-name-logo='/sites/default/files/logo_uploads/104799/large_fashionrange.png' data-business-name-description='Fashion Range: An effective name that promises a variety of opportunities.' data-business-name-possible-uses='An online store. A fashion store chain. A fashion blog.' data-business-name-categories='[{"title":"Apparel","alias":"apparel-company-clothing-line-names"},{"title":"Blog","alias":"blog-names"},{"title":"Consulting","alias":"consulting-professional-services-business-names"},{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Green","alias":"green-tech-company-names"},{"title":"Luxury","alias":"luxury-lifestyle-business-names"},{"title":"Shopping","alias":"retail-ecommerce-business-names"}]' data-business-name-keywords='["accessories","clothes","clothing","fashion","fashion blogger","jewelry","lifestyle","outfit","seasonal","shopping","shopping mall","style","styling","trends","wardrobe"]' data-business-name-price='2295' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/fashionrange' title='fashionrange.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/104799/large_fashionrange.png" title="Logo for Fashionrange.com" alt="Logo for Fashionrange.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='103454' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Fashionrange to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/fashionrange' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/fashionrange")'><span style='white-space: nowrap'>fashionrange.com </span><span class='domain-desc-name-price'> $2,295</span></a> </span>
</div><div class='domain_box hide_3cols unselectable domain_small_box' id='domain_23299' box_number=21 data-id='23299' data-business-name='brandnewer.com' data-business-name-logo='/sites/default/files/logo_uploads/23325/xlarge_brandnewer.png' data-business-name-description='A playful and refreshing name for a new business or service, or one that is always up-to-date and stylish.' data-business-name-possible-uses='A sales agency. A marketer. A fashion designer.' data-business-name-categories='[{"title":"Fashiongeneral","alias":"fashion-company-names"},{"title":"Investment","alias":"investment-company-stock-brokerage-names"},{"title":"Marketing","alias":"marketing-company-names"},{"title":"Sales","alias":"sales-company-names"}]' data-business-name-keywords='["brand","design","fashion","label","market","new","newer","sales","style"]' data-business-name-price='3475' data-business-name-price-currency='USD'>
<a href='https://www.brandbucket.com/names/brandnewer' title='brandnewer.com' class='unselectable domain_link' rel='nofollow'>

<div class='domain_pic unselectable'><img src="/sites/default/files/logo_uploads/23325/xlarge_brandnewer.png" title="Logo for Brandnewer.com" alt="Logo for Brandnewer.com" /></div>

</a>
<div class='domain_edit'>
<a href='#' nid='23299' class='fav_icon' onclick='site_sendEvent("Favorite", "Add", "Heart"); return site_updFavorite(this)' title='Save Brandnewer to favorites'></a> </div>
<span class='domain-desc-name'>
<a href='https://www.brandbucket.com/names/brandnewer' onclick='site_sendEvent("RelatedName", "Click", "Keyword"); return reloadSiteContents("https://www.brandbucket.com/names/brandnewer")'><span style='white-space: nowrap'>brandnewer.com </span><span class='domain-desc-name-price'> $3,475</span></a> </span>
</div></div>
<script type="text/javascript"> $("body").addClass("is_landingPage"); </script>
</div></div>
<script type="text/javascript"> function guard_site_pageInitDivs() { if (typeof site_pageInitDivs == "function") site_pageInitDivs(); else setTimeout(guard_site_pageInitDivs, 25); } guard_site_pageInitDivs(); guard_initializeCategoryCloud(); </script>
<div class='after_list'> <div class='box_darkgray'><div class='defa_width'>
<div class='homepage_div domain_box transparent_box' domain_id='-1' box_number='22'><h2 class='large_h1' style='padding: 30px 0 0; text-align: center'>Browse Business Names by Style or Industry</h2><div class='why_brandbucket_text' style='text-align: center; padding: 20px 0 '>Find the perfect business name for your industry, sector or style.</div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Agriculture & Farming' data-category-alias='agriculture-farming-business-names'><a href='https://www.brandbucket.com/names/agriculture-farming-business-names' onclick='return reloadSiteContents({category: "agriculture-farming-business-names"})'>Agriculture & Farming</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Art & Design' data-category-alias='art-design-business-names'><a href='https://www.brandbucket.com/names/art-design-business-names' onclick='return reloadSiteContents({category: "art-design-business-names"})'>Art & Design</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Catchy Names' data-category-alias='catchy-business-names'><a href='https://www.brandbucket.com/names/catchy-business-names' onclick='return reloadSiteContents({category: "catchy-business-names"})'>Catchy Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Children & Pets' data-category-alias='children-pet-business-names'><a href='https://www.brandbucket.com/names/children-pet-business-names' onclick='return reloadSiteContents({category: "children-pet-business-names"})'>Children & Pets</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Classic & Elegant Names' data-category-alias='classic-business-names'><a href='https://www.brandbucket.com/names/classic-business-names' onclick='return reloadSiteContents({category: "classic-business-names"})'>Classic & Elegant Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Collaboration & Communication' data-category-alias='collaboration-communication-business-names'><a href='https://www.brandbucket.com/names/collaboration-communication-business-names' onclick='return reloadSiteContents({category: "collaboration-communication-business-names"})'>Collaboration & Communication</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Community & Social' data-category-alias='community-social-business-names'><a href='https://www.brandbucket.com/names/community-social-business-names' onclick='return reloadSiteContents({category: "community-social-business-names"})'>Community & Social</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Real Estate & Construction' data-category-alias='real-estate-construction-business-names'><a href='https://www.brandbucket.com/names/real-estate-construction-business-names' onclick='return reloadSiteContents({category: "real-estate-construction-business-names"})'>Real Estate & Construction</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Creative & Brandable Names' data-category-alias='creative-business-names'><a href='https://www.brandbucket.com/names/creative-business-names' onclick='return reloadSiteContents({category: "creative-business-names"})'>Creative & Brandable Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Crypto & Finance' data-category-alias='crypto-finance-business-names'><a href='https://www.brandbucket.com/names/crypto-finance-business-names' onclick='return reloadSiteContents({category: "crypto-finance-business-names"})'>Crypto & Finance</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Education & Training' data-category-alias='education-training-business-names'><a href='https://www.brandbucket.com/names/education-training-business-names' onclick='return reloadSiteContents({category: "education-training-business-names"})'>Education & Training</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Employment & Recruitment' data-category-alias='employment-recruitment-business-names'><a href='https://www.brandbucket.com/names/employment-recruitment-business-names' onclick='return reloadSiteContents({category: "employment-recruitment-business-names"})'>Employment & Recruitment</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Music & Entertainment' data-category-alias='music-and-entertainment-business-names'><a href='https://www.brandbucket.com/names/music-and-entertainment-business-names' onclick='return reloadSiteContents({category: "music-and-entertainment-business-names"})'>Music & Entertainment</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Events & Promotions' data-category-alias='event-promotions-business-names'><a href='https://www.brandbucket.com/names/event-promotions-business-names' onclick='return reloadSiteContents({category: "event-promotions-business-names"})'>Events & Promotions</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Evocative & Suggestive Names' data-category-alias='evocative-business-names'><a href='https://www.brandbucket.com/names/evocative-business-names' onclick='return reloadSiteContents({category: "evocative-business-names"})'>Evocative & Suggestive Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Fashion & Beauty' data-category-alias='fashion-beauty-business-names'><a href='https://www.brandbucket.com/names/fashion-beauty-business-names' onclick='return reloadSiteContents({category: "fashion-beauty-business-names"})'>Fashion & Beauty</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Feminine & Female Names' data-category-alias='feminine-business-names'><a href='https://www.brandbucket.com/names/feminine-business-names' onclick='return reloadSiteContents({category: "feminine-business-names"})'>Feminine & Female Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Food & Beverage' data-category-alias='food-beverage-business-names'><a href='https://www.brandbucket.com/names/food-beverage-business-names' onclick='return reloadSiteContents({category: "food-beverage-business-names"})'>Food & Beverage</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='International & Global Names' data-category-alias='international-global-business-names'><a href='https://www.brandbucket.com/names/international-global-business-names' onclick='return reloadSiteContents({category: "international-global-business-names"})'>International & Global Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Health & Wellness' data-category-alias='health-wellness-business-names'><a href='https://www.brandbucket.com/names/health-wellness-business-names' onclick='return reloadSiteContents({category: "health-wellness-business-names"})'>Health & Wellness</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Internet & Data' data-category-alias='internet-data-business-names'><a href='https://www.brandbucket.com/names/internet-data-business-names' onclick='return reloadSiteContents({category: "internet-data-business-names"})'>Internet & Data</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Luxury & Lifestyle' data-category-alias='luxury-lifestyle-business-names'><a href='https://www.brandbucket.com/names/luxury-lifestyle-business-names' onclick='return reloadSiteContents({category: "luxury-lifestyle-business-names"})'>Luxury & Lifestyle</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Manufacturing & Logistics' data-category-alias='manufacturing-logistics-business-names'><a href='https://www.brandbucket.com/names/manufacturing-logistics-business-names' onclick='return reloadSiteContents({category: "manufacturing-logistics-business-names"})'>Manufacturing & Logistics</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Masculine & Male Names' data-category-alias='masculine-business-names'><a href='https://www.brandbucket.com/names/masculine-business-names' onclick='return reloadSiteContents({category: "masculine-business-names"})'>Masculine & Male Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='News & Media' data-category-alias='news-media-business-names'><a href='https://www.brandbucket.com/names/news-media-business-names' onclick='return reloadSiteContents({category: "news-media-business-names"})'>News & Media</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Mobile & Telecommunication' data-category-alias='mobile-telecom-business-names'><a href='https://www.brandbucket.com/names/mobile-telecom-business-names' onclick='return reloadSiteContents({category: "mobile-telecom-business-names"})'>Mobile & Telecommunication</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Modern & Trendy Names' data-category-alias='modern-business-names'><a href='https://www.brandbucket.com/names/modern-business-names' onclick='return reloadSiteContents({category: "modern-business-names"})'>Modern & Trendy Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Multimedia & Video' data-category-alias='multimedia-video-business-names'><a href='https://www.brandbucket.com/names/multimedia-video-business-names' onclick='return reloadSiteContents({category: "multimedia-video-business-names"})'>Multimedia & Video</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Charity & Nonprofit' data-category-alias='charity-nonprofit-business-names'><a href='https://www.brandbucket.com/names/charity-nonprofit-business-names' onclick='return reloadSiteContents({category: "charity-nonprofit-business-names"})'>Charity & Nonprofit</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Organization & Productivity' data-category-alias='organization-productivity-business-names'><a href='https://www.brandbucket.com/names/organization-productivity-business-names' onclick='return reloadSiteContents({category: "organization-productivity-business-names"})'>Organization & Productivity</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Premium Names' data-category-alias='premium-business-names'><a href='https://www.brandbucket.com/names/premium-business-names' onclick='return reloadSiteContents({category: "premium-business-names"})'>Premium Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Consulting & Professional Services' data-category-alias='consulting-professional-services-business-names'><a href='https://www.brandbucket.com/names/consulting-professional-services-business-names' onclick='return reloadSiteContents({category: "consulting-professional-services-business-names"})' style='font-size: 14px'>Consulting & Professional Services</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Dating & Relationships' data-category-alias='dating-relationship-business-names'><a href='https://www.brandbucket.com/names/dating-relationship-business-names' onclick='return reloadSiteContents({category: "dating-relationship-business-names"})'>Dating & Relationships</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Retail & eCommerce' data-category-alias='retail-ecommerce-business-names'><a href='https://www.brandbucket.com/names/retail-ecommerce-business-names' onclick='return reloadSiteContents({category: "retail-ecommerce-business-names"})'>Retail & eCommerce</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Sales & Marketing' data-category-alias='sales-marketing-business-names'><a href='https://www.brandbucket.com/names/sales-marketing-business-names' onclick='return reloadSiteContents({category: "sales-marketing-business-names"})'>Sales & Marketing</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Science & Medicine' data-category-alias='science-medicine-business-names'><a href='https://www.brandbucket.com/names/science-medicine-business-names' onclick='return reloadSiteContents({category: "science-medicine-business-names"})'>Science & Medicine</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Search & Reference' data-category-alias='search-reference-business-names'><a href='https://www.brandbucket.com/names/search-reference-business-names' onclick='return reloadSiteContents({category: "search-reference-business-names"})'>Search & Reference</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Security & Compliance' data-category-alias='security-compliance-business-names'><a href='https://www.brandbucket.com/names/security-compliance-business-names' onclick='return reloadSiteContents({category: "security-compliance-business-names"})'>Security & Compliance</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Short Names' data-category-alias='short-domain-names'><a href='https://www.brandbucket.com/names/short-domain-names' onclick='return reloadSiteContents({category: "short-domain-names"})'>Short Names</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Software & Technology' data-category-alias='software-technology-business-names'><a href='https://www.brandbucket.com/names/software-technology-business-names' onclick='return reloadSiteContents({category: "software-technology-business-names"})'>Software & Technology</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Energy & Environment' data-category-alias='energy-environment-business-names'><a href='https://www.brandbucket.com/names/energy-environment-business-names' onclick='return reloadSiteContents({category: "energy-environment-business-names"})'>Energy & Environment</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Sports & Recreation' data-category-alias='sports-recreation-business-names'><a href='https://www.brandbucket.com/names/sports-recreation-business-names' onclick='return reloadSiteContents({category: "sports-recreation-business-names"})'>Sports & Recreation</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Innovation & Startups' data-category-alias='innovation-startup-business-names'><a href='https://www.brandbucket.com/names/innovation-startup-business-names' onclick='return reloadSiteContents({category: "innovation-startup-business-names"})'>Innovation & Startups</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Vehicles & Transportation' data-category-alias='vehicles-transportation-business-names'><a href='https://www.brandbucket.com/names/vehicles-transportation-business-names' onclick='return reloadSiteContents({category: "vehicles-transportation-business-names"})'>Vehicles & Transportation</a></div><div class='domain_small_box transparent_box category_cloud_box medium' style='float: left' data-category-title='Travel & Local' data-category-alias='travel-business-local-business-names'><a href='https://www.brandbucket.com/names/travel-business-local-business-names' onclick='return reloadSiteContents({category: "travel-business-local-business-names"})'>Travel & Local</a></div> <div style='clear: both; text-align: center; padding: 15px 0 0'>
<div class='why_brandbucket_text idea_div' style='text-align: center; padding: 10px 0 30px'>
<a href='/names'>BROWSE ALL BUSINESS NAMES</a>
</div>
</div></div> <div class='clear'></div>
</div></div>
<div class='buy_bar'><div>
<div class='m_center'>
<a href='#' class='smart_bluebtn need_2cols' onclick='focusme( $("input[name=full_name]")[0] ); return site_scrollIntoView(".domain-enquire-parent");'>Learn more</a>
<a href='#' nid='206761' class='smart_bluebtn buy_blue' onclick='site_sendEvent("BuyNow", "Click", "LandingPage"); return site_updCartObject(this)'>Buy Now</a>
</div>
<div class='right'><a href='tel:+13233930684' onclick='site_sendEvent("PhoneCall", "PhoneClick", "SmartFooter")'><img src='/images6/icon_phone.png' />&nbsp;<span class='need_4cols'>+1 (323) 393-0684&nbsp;</span></a></div>
<div class='left'><a href='mailto:sales@brandbucket.com?subject=Website inquiry about varietyflair.com'>&nbsp;<img src='/images6/icon_envelope.png' style='padding-bottom: 4px' />&nbsp;<span class='need_4cols'>sales@brandbucket.com</span></a></div>
</div></div>
</div>
</div>
<div class='move_elements' style='display: none'>
<div target='browse_by_style'><div style='max-width: 1200px; margin: 0 auto; padding: 10px 0'>
<a href='#' onclick='return site_hideCategoryCloud()' class='close_btn'><img src='/images6/icon_bc_remove_wh.png' /></a>
<table width='50%' class='rearange_in_columns' min_rows='9' col_width='200'><tbody><tr valign='top'><td>
<a href='https://www.brandbucket.com/names/premium-business-names' onclick='return reloadSiteContents({category: "premium-business-names", clear: true});'><span>Premium Names</span></a>
<a href='https://www.brandbucket.com/names/short-domain-names' onclick='return reloadSiteContents({category: "short-domain-names", clear: true});'><span>Short Names</span></a>
<a href='https://www.brandbucket.com/names/catchy-business-names' onclick='return reloadSiteContents({category: "catchy-business-names", clear: true});'><span>Catchy Names</span></a>
<a href='https://www.brandbucket.com/names/classic-business-names' onclick='return reloadSiteContents({category: "classic-business-names", clear: true});'><span>Classic &amp; Elegant Names</span></a>
<a href='https://www.brandbucket.com/names/modern-business-names' onclick='return reloadSiteContents({category: "modern-business-names", clear: true});'><span>Modern &amp; Trendy Names</span></a>
<a href='https://www.brandbucket.com/names/international-global-business-names' onclick='return reloadSiteContents({category: "international-global-business-names", clear: true});'><span>International &amp; Global Names</span></a>
<a href='https://www.brandbucket.com/names/creative-business-names' onclick='return reloadSiteContents({category: "creative-business-names", clear: true});'><span>Creative &amp; Brandable Names</span></a>
<a href='https://www.brandbucket.com/names/evocative-business-names' onclick='return reloadSiteContents({category: "evocative-business-names", clear: true});'><span>Evocative &amp; Suggestive Names</span></a>
<a href='https://www.brandbucket.com/names/feminine-business-names' onclick='return reloadSiteContents({category: "feminine-business-names", clear: true});'><span>Feminine &amp; Female Names</span></a>
<a href='https://www.brandbucket.com/names/masculine-business-names' onclick='return reloadSiteContents({category: "masculine-business-names", clear: true});'><span>Masculine &amp; Male Names</span></a>
</td></tr></tbody></table>
</div></div>
<div target='browse_by_industry'><div style='max-width: 1200px; margin: 0 auto; padding: 10px 0'>
<a href='#' onclick='return site_hideCategoryCloud()' class='close_btn'><img src='/images6/icon_bc_remove_wh.png' /></a>
<table width='100%' class='rearange_in_columns' min_rows='9' col_width='200'><tbody><tr valign='top'><td>
<a href='https://www.brandbucket.com/names/agriculture-farming-business-names' onclick='return reloadSiteContents({category: "agriculture-farming-business-names", clear: true});'><span>Agriculture &amp; Farming</span></a>
<a href='https://www.brandbucket.com/names/art-design-business-names' onclick='return reloadSiteContents({category: "art-design-business-names", clear: true});'><span>Art &amp; Design</span></a>
<a href='https://www.brandbucket.com/names/charity-nonprofit-business-names' onclick='return reloadSiteContents({category: "charity-nonprofit-business-names", clear: true});'><span>Charity &amp; Nonprofit</span></a>
<a href='https://www.brandbucket.com/names/children-pet-business-names' onclick='return reloadSiteContents({category: "children-pet-business-names", clear: true});'><span>Children &amp; Pets</span></a>
<a href='https://www.brandbucket.com/names/collaboration-communication-business-names' onclick='return reloadSiteContents({category: "collaboration-communication-business-names", clear: true});'><span>Collaboration &amp; Communication</span></a>
<a href='https://www.brandbucket.com/names/community-social-business-names' onclick='return reloadSiteContents({category: "community-social-business-names", clear: true});'><span>Community &amp; Social</span></a>
<a href='https://www.brandbucket.com/names/consulting-professional-services-business-names' onclick='return reloadSiteContents({category: "consulting-professional-services-business-names", clear: true});'><span>Consulting &amp; Professional Services</span></a>
<a href='https://www.brandbucket.com/names/crypto-finance-business-names' onclick='return reloadSiteContents({category: "crypto-finance-business-names", clear: true});'><span>Crypto &amp; Finance</span></a>
<a href='https://www.brandbucket.com/names/dating-relationship-business-names' onclick='return reloadSiteContents({category: "dating-relationship-business-names", clear: true});'><span>Dating &amp; Relationships</span></a>
<a href='https://www.brandbucket.com/names/education-training-business-names' onclick='return reloadSiteContents({category: "education-training-business-names", clear: true});'><span>Education &amp; Training</span></a>
<a href='https://www.brandbucket.com/names/employment-recruitment-business-names' onclick='return reloadSiteContents({category: "employment-recruitment-business-names", clear: true});'><span>Employment &amp; Recruitment</span></a>
<a href='https://www.brandbucket.com/names/energy-environment-business-names' onclick='return reloadSiteContents({category: "energy-environment-business-names", clear: true});'><span>Energy &amp; Environment</span></a>
<a href='https://www.brandbucket.com/names/event-promotions-business-names' onclick='return reloadSiteContents({category: "event-promotions-business-names", clear: true});'><span>Events &amp; Promotions</span></a>
<a href='https://www.brandbucket.com/names/fashion-beauty-business-names' onclick='return reloadSiteContents({category: "fashion-beauty-business-names", clear: true});'><span>Fashion &amp; Beauty</span></a>
<a href='https://www.brandbucket.com/names/food-beverage-business-names' onclick='return reloadSiteContents({category: "food-beverage-business-names", clear: true});'><span>Food &amp; Beverage</span></a>
<a href='https://www.brandbucket.com/names/health-wellness-business-names' onclick='return reloadSiteContents({category: "health-wellness-business-names", clear: true});'><span>Health &amp; Wellness</span></a>
<a href='https://www.brandbucket.com/names/innovation-startup-business-names' onclick='return reloadSiteContents({category: "innovation-startup-business-names", clear: true});'><span>Innovation &amp; Startups</span></a>
<a href='https://www.brandbucket.com/names/internet-data-business-names' onclick='return reloadSiteContents({category: "internet-data-business-names", clear: true});'><span>Internet &amp; Data</span></a>
<a href='https://www.brandbucket.com/names/luxury-lifestyle-business-names' onclick='return reloadSiteContents({category: "luxury-lifestyle-business-names", clear: true});'><span>Luxury &amp; Lifestyle</span></a>
<a href='https://www.brandbucket.com/names/manufacturing-logistics-business-names' onclick='return reloadSiteContents({category: "manufacturing-logistics-business-names", clear: true});'><span>Manufacturing &amp; Logistics</span></a>
<a href='https://www.brandbucket.com/names/mobile-telecom-business-names' onclick='return reloadSiteContents({category: "mobile-telecom-business-names", clear: true});'><span>Mobile &amp; Telecommunication</span></a>
<a href='https://www.brandbucket.com/names/multimedia-video-business-names' onclick='return reloadSiteContents({category: "multimedia-video-business-names", clear: true});'><span>Multimedia &amp; Video</span></a>
<a href='https://www.brandbucket.com/names/music-and-entertainment-business-names' onclick='return reloadSiteContents({category: "music-and-entertainment-business-names", clear: true});'><span>Music &amp; Entertainment</span></a>
<a href='https://www.brandbucket.com/names/news-media-business-names' onclick='return reloadSiteContents({category: "news-media-business-names", clear: true});'><span>News &amp; Media</span></a>
<a href='https://www.brandbucket.com/names/organization-productivity-business-names' onclick='return reloadSiteContents({category: "organization-productivity-business-names", clear: true});'><span>Organization &amp; Productivity</span></a>
<a href='https://www.brandbucket.com/names/real-estate-construction-business-names' onclick='return reloadSiteContents({category: "real-estate-construction-business-names", clear: true});'><span>Real Estate &amp; Construction</span></a>
<a href='https://www.brandbucket.com/names/retail-ecommerce-business-names' onclick='return reloadSiteContents({category: "retail-ecommerce-business-names", clear: true});'><span>Retail &amp; eCommerce</span></a>
<a href='https://www.brandbucket.com/names/sales-marketing-business-names' onclick='return reloadSiteContents({category: "sales-marketing-business-names", clear: true});'><span>Sales &amp; Marketing</span></a>
<a href='https://www.brandbucket.com/names/science-medicine-business-names' onclick='return reloadSiteContents({category: "science-medicine-business-names", clear: true});'><span>Science &amp; Medicine</span></a>
<a href='https://www.brandbucket.com/names/search-reference-business-names' onclick='return reloadSiteContents({category: "search-reference-business-names", clear: true});'><span>Search &amp; Reference</span></a>
<a href='https://www.brandbucket.com/names/security-compliance-business-names' onclick='return reloadSiteContents({category: "security-compliance-business-names", clear: true});'><span>Security &amp; Compliance</span></a>
<a href='https://www.brandbucket.com/names/software-technology-business-names' onclick='return reloadSiteContents({category: "software-technology-business-names", clear: true});'><span>Software &amp; Technology</span></a>
<a href='https://www.brandbucket.com/names/sports-recreation-business-names' onclick='return reloadSiteContents({category: "sports-recreation-business-names", clear: true});'><span>Sports &amp; Recreation</span></a>
<a href='https://www.brandbucket.com/names/travel-business-local-business-names' onclick='return reloadSiteContents({category: "travel-business-local-business-names", clear: true});'><span>Travel &amp; Local</span></a>
<a href='https://www.brandbucket.com/names/vehicles-transportation-business-names' onclick='return reloadSiteContents({category: "vehicles-transportation-business-names", clear: true});'><span>Vehicles &amp; Transportation</span></a>
</td></tr></tbody></table>
</div></div>
<div target='browse_resources'><div style='max-width: 1200px; margin: 0 auto; padding: 10px 0'>
<a href='#' onclick='return site_hideCategoryCloud()' class='close_btn'><img src='/images6/icon_bc_remove_wh.png' /></a>
<table width='100%'><tbody><tr valign='top'><td>
<h3 class='medium'>Business Names 101</h3><a href='https://www.brandbucket.com/resources/what-makes-a-great-business-name' onclick='return reloadSiteContents("/resources/what-makes-a-great-business-name")'><span>What Makes a Great Business Name?</span></a><a href='https://www.brandbucket.com/resources/how-do-i-choose-the-right-name-for-my-business' onclick='return reloadSiteContents("/resources/how-do-i-choose-the-right-name-for-my-business")'><span>How to Name Your Business?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-best-tld-for-a-business-domain-name' onclick='return reloadSiteContents("/resources/what-is-the-best-tld-for-a-business-domain-name")'><span>What Is a Top Level Domain?</span></a><a href='https://www.brandbucket.com/resources/why-is-pronunciation-important-for-a-business-name' onclick='return reloadSiteContents("/resources/why-is-pronunciation-important-for-a-business-name")'><span>How Critical Is the Importance of Pronunciation For a Business Name?</span></a><a href='https://www.brandbucket.com/resources/how-to-avoid-conflicts-when-choosing-a-business-name' onclick='return reloadSiteContents("/resources/how-to-avoid-conflicts-when-choosing-a-business-name")'><span>How to Avoid Business Name Conflicts?</span></a><a href='https://www.brandbucket.com/resources/how-to-choose-a-unique-business-name' onclick='return reloadSiteContents("/resources/how-to-choose-a-unique-business-name")'><span>How to Choose a Business Name?</span></a><a href='https://www.brandbucket.com/resources/why-choose-a-business-name-with-longevity' onclick='return reloadSiteContents("/resources/why-choose-a-business-name-with-longevity")'><span>Why Would You Pick Choosing a Business Name Based Off Longevity?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-best-length-for-a-business-name' onclick='return reloadSiteContents("/resources/what-is-the-best-length-for-a-business-name")'><span>What Is the Best Name Length For a Business?</span></a><a href='https://www.brandbucket.com/resources/why-are-some-letters-more-common-in-business-names' onclick='return reloadSiteContents("/resources/why-are-some-letters-more-common-in-business-names")'><span>What Are the Most Common Letters Used in Business Names?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-keyword-and-invented-business-names' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-keyword-and-invented-business-names")'><span>What is the difference between keyword and invented business names?</span></a><a href='https://www.brandbucket.com/resources/how-does-spelling-affect-your-business-name' onclick='return reloadSiteContents("/resources/how-does-spelling-affect-your-business-name")'><span>How Does Domain Name Spelling Affect Your Business?</span></a><a href='https://www.brandbucket.com/resources/can-real-words-and-expressions-be-good-business-names' onclick='return reloadSiteContents("/resources/can-real-words-and-expressions-be-good-business-names")'><span>Can Real Words and Expressions Be Good Business Names?</span></a><a href='https://www.brandbucket.com/resources/how-to-choose-a-business-name-with-great-retention' onclick='return reloadSiteContents("/resources/how-to-choose-a-business-name-with-great-retention")'><span>Why You Should Consider Retention When Choosing a Name For Your Business?</span></a><a href='https://www.brandbucket.com/resources/why-business-name-generators-dont-work' onclick='return reloadSiteContents("/resources/why-business-name-generators-dont-work")'><span>Why Doesn't a Business Name Generator Work?</span></a><a href='https://www.brandbucket.com/resources/10-tips-for-creating-a-catchy-business-name' onclick='return reloadSiteContents("/resources/10-tips-for-creating-a-catchy-business-name")'><span>10 Tips for Creating a Catchy Business Name</span></a></td><td><h3 class='medium'>Domain Names 101</h3><a href='https://www.brandbucket.com/resources/what-is-a-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-domain-name")'><span>What Is a Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-domain-name-registrar' onclick='return reloadSiteContents("/resources/what-is-a-domain-name-registrar")'><span>What Is a Registrar For a Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-premium-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-premium-domain-name")'><span>What Is a Premium Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-brandable-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-brandable-domain-name")'><span>What Are Brandable Domain Names?</span></a><a href='https://www.brandbucket.com/resources/why-a-com-domain-name-is-the-best-option' onclick='return reloadSiteContents("/resources/why-a-com-domain-name-is-the-best-option")'><span>Why a .com Domain Name Is the Best Option?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-a-domain-name-and-a-business-name' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-a-domain-name-and-a-business-name")'><span>What Is the Difference Between a Business Name and Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-a-business-name-and-a-brand-name' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-a-business-name-and-a-brand-name")'><span>What Is the Difference Between Brandable Business Names and Unique Domain Names?</span></a><div style='height: 30px; clear: both'></div><h3 class='medium'>Lean Branding 101</h3><a href='https://www.brandbucket.com/resources/what-is-a-lean-startup' onclick='return reloadSiteContents("/resources/what-is-a-lean-startup")'><span>What Is a Lean Startup?</span></a><a href='https://www.brandbucket.com/resources/how-to-apply-the-lean-startup-methodology' onclick='return reloadSiteContents("/resources/how-to-apply-the-lean-startup-methodology")'><span>What Is a Lean Startup Methodology?</span></a><a href='https://www.brandbucket.com/resources/what-is-lean-branding' onclick='return reloadSiteContents("/resources/what-is-lean-branding")'><span>What is lean branding?</span></a><a href='https://www.brandbucket.com/resources/how-to-apply-lean-branding-to-business-naming' onclick='return reloadSiteContents("/resources/how-to-apply-lean-branding-to-business-naming")'><span>How to Apply Lean Branding to Business Naming?</span></a><a href='https://www.brandbucket.com/resources/how-to-brainstorm-domain-names-the-lean-way' onclick='return reloadSiteContents("/resources/how-to-brainstorm-domain-names-the-lean-way")'><span>How to Brainstorm Domains the Lean Way?</span></a> </td></tr></tbody></table>
</div></div>
<div target='browse_faq'><div style='max-width: 1200px; margin: 0 auto; padding: 10px 0'>
<a href='#' onclick='return site_hideCategoryCloud()' class='close_btn'><img src='/images6/icon_bc_remove_wh.png' /></a>
<table width='100%'><tbody><tr valign='top'><td>
<h3 class='medium'>How Brandbucket Works</h3><a href='https://www.brandbucket.com/faq/why-use-brandbucket-to-find-a-business-name' onclick='return reloadSiteContents("/faq/why-use-brandbucket-to-find-a-business-name")'><span>Why use BrandBucket to find a business name?</span></a><a href='https://www.brandbucket.com/faq/who-are-brandbucket-customers' onclick='return reloadSiteContents("/faq/who-are-brandbucket-customers")'><span>Who are BrandBucket customers?</span></a><a href='https://www.brandbucket.com/faq/who-are-the-people-behind-brandbucket' onclick='return reloadSiteContents("/faq/who-are-the-people-behind-brandbucket")'><span>Who are the people behind BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/how-does-brandbucket-curate-its-names' onclick='return reloadSiteContents("/faq/how-does-brandbucket-curate-its-names")'><span>How does BrandBucket curate its names?</span></a><a href='https://www.brandbucket.com/faq/how-do-i-find-a-name-on-brandbucket' onclick='return reloadSiteContents("/faq/how-do-i-find-a-name-on-brandbucket")'><span>How do I find a name on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-type-of-names-will-i-find-on-brandbucket' onclick='return reloadSiteContents("/faq/what-type-of-names-will-i-find-on-brandbucket")'><span>What type of names will I find on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-do-i-get-when-i-buy-a-name-from-brandbucket' onclick='return reloadSiteContents("/faq/what-do-i-get-when-i-buy-a-name-from-brandbucket")'><span>What do I get when I buy a name from BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/does-my-brandbucket-name-come-with-a-trademark' onclick='return reloadSiteContents("/faq/does-my-brandbucket-name-come-with-a-trademark")'><span>Does my brandbucket name come with a trademark?</span></a><a href='https://www.brandbucket.com/faq/how-do-i-buy-a-name-on-brandbucket' onclick='return reloadSiteContents("/faq/how-do-i-buy-a-name-on-brandbucket")'><span>How do I buy a name on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-happens-after-i-buy-a-name-from-brandbucket' onclick='return reloadSiteContents("/faq/what-happens-after-i-buy-a-name-from-brandbucket")'><span>What happens after I buy a name from BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-is-brandbuckets-refund-policy' onclick='return reloadSiteContents("/faq/what-is-brandbuckets-refund-policy")'><span>What is BrandBucket's refund policy?</span></a> </td></tr></tbody></table>
</div></div>
</div>
<div class='footer'>
<div class='defa_width darkerback2'>
<div class='footerdiv footer_1'>
<span class='bigger'>Quick Links</span><br />
<a href='https://www.brandbucket.com'><span>Home</span></a>
<a href='https://www.brandbucket.com/names'><span>Names</span></a>
<a href='https://www.brandbucket.com/about'><span>About</span></a>
<a href='https://www.brandbucket.com/terms-use'><span>Terms</span></a>
<a href='https://www.brandbucket.com/privacy-policy'><span>Privacy</span></a>
<a href='https://www.brandbucket.com/domain-owners' class='force_reload'><span>Sellers</span></a>
<a href='https://www.brandbucket.com/user' class='force_reload' rel='nofollow'><span>Login</span></a>
</div>
<div class='footerdiv footer_2 only_desktop'>
<span class='bigger'>Resources</span><br />
<a href='https://www.brandbucket.com/business-names'><span>Business Names</span></a>
<a href='https://www.brandbucket.com/company-names'><span>Company Names</span></a>
<a href='https://www.brandbucket.com/domain-names'><span>Domain Names</span></a>
<a href='https://www.brandbucket.com/website-names'><span>Website Names</span></a>
<a href='https://www.brandbucket.com/product-names'><span>Product Names</span></a>
<a href='https://www.brandbucket.com/application-names'><span>Application Names</span></a>
</div>
<div class='footerdiv sigup_text footer_4 only_desktop'>
<span class='bigger'>More Names</span><br />
Signup to receive a weekly email with <br class='need_4cols' />the new additions to our inventory.
<form onsubmit="return site_processSubscribeForm(this, 'Footer')" method="post" action="/">
<input type="email" name="my_mail" class="default_value" placeholder="Email address" />
<input type="submit" value="Sign up" class="submit_button" />
</form>
</div>
<div class='footerdiv footer_5'>
<span class='bigger only_desktop'>Contact</span><br />
<div class='contact_links'>
<a href='tel:+13233930684' onclick='site_sendEvent("PhoneCall", "PhoneClick", "Footer")' itemscope itemtype="http://schema.org/Organization"><span itemprop='telephone'>+1 (323) 393-0684</span></a>
<a href='mailto:sales@brandbucket.com'><span>sales@brandbucket.com</span></a>
<a href='mailto:info@brandbucket.com' class='only_desktop'><span>info@brandbucket.com</span></a>
</div>
<div class='social_icons only_desktop'>
<a href='https://twitter.com/brandbucket' target='_blank'><img src='/images/social/32_wh_sprite.png' alt='Twitter' style='object-position: -96px -32px' /></a>
<a href='https://www.facebook.com/brandbucket' target='_blank'><img src='/images/social/32_wh_sprite.png' alt='Facebook' /></a>
<a href='https://www.instagram.com/brandbucket/' target='_blank'><img src='/images/social/32_wh_sprite.png' alt='Instagram' style='object-position: -64px -64px' /></a>
<a href='https://www.linkedin.com/company/BrandBucket' target='_blank'><img src='/images/social/32_wh_sprite.png' alt='LinkedIn' style='object-position: -64px 0' /></a>
<a href='https://www.youtube.com/BrandBucket' target='_blank'><img src='/images/social/32_wh_sprite.png' alt='YouTube' style='object-position: -32px -64px' /></a>
</div>
</div>
<div class='clear'></div><div class='footer_sep'></div>
<div class='copyright'>
&copy; 2007-2019 BrandBucket.com a <a href='http://www.boxador.com/' target='_blank'>Boxador</a>&nbsp;production.
</div>
</div>
</div>
</div>
<div class='page_contents_over'></div>
<div class='page_left_menu_holder' style='width: 0; position: fixed; left: 0; top: 39px;'>
<div class="left_menu_search"><form id='search_left_menu' onsubmit="site_sendEvent('Search','Click','Search');$('.page_contents_over').trigger('click');return reloadSiteContents({q:$('#search_left_menu input[name=keyword]').val()});" action=""><input type='submit' value='' /><input type='text' name='keyword' value="" /></form></div>
<div class='left_menu_panel left_menu_panel_main darkerback2'>
<div class='left_menu_big_links'>
<a href='https://www.brandbucket.com' class='menu_icon_home'><span>Home</span></a>
<div class='spacer'></div>
<a href='https://www.brandbucket.com/names' class='menu_icon_content'><span>All names</span></a>
<a href='#' class='menu_icon_content' onclick='return site_leftMenu_showPanel("categories", -1)'><span>By category</span><b class='menu_link_openmore'></b></a>
<div class='spacer'></div>
<a href='#' class='menu_icon_story' onclick='return site_leftMenu_showPanel("resources", -1)'><span>Resources</span><b class='menu_link_openmore'></b></a>
<a href='#' class='menu_icon_story' onclick='return site_leftMenu_showPanel("faq", -1)'><span>FAQ</span><b class='menu_link_openmore'></b></a>
<div class='spacer'></div>
<a href='https://www.brandbucket.com/about' class='menu_icon_content'><span>About</span></a>
<a href='https://www.brandbucket.com/terms-use' class='menu_icon_content'><span>Terms</span></a>
<a href='https://www.brandbucket.com/privacy-policy' class='menu_icon_content'><span>Privacy</span></a>
<div class='spacer'></div>
<a href='https://www.brandbucket.com/domain-owners' class='force_reload menu_icon_faq'><span>Sellers</span></a>
<div class='spacer'></div>
<a href='https://www.brandbucket.com/user' class='force_reload menu_icon_clients' rel='nofollow'><span>Login</span></a>
<div class='spacer'></div>
</div>
<div class='left_menu_big_links'>
<b>Contact</b><div style='height: 1em'></div>
<a href='tel:+13233930684' class='menu_icon_phone' onclick='site_sendEvent("PhoneCall", "PhoneClick", "LeftMenu")'><span>+1 (323) 393-0684</span></a>
<a href='mailto:info@brandbucket.com' class='menu_icon_mail'><span>info@brandbucket.com</span></a>
<a href='mailto:sales@brandbucket.com' class='menu_icon_mail'><span>sales@brandbucket.com</span></a>
<div class='spacer'></div>
</div>
<div class='left_menu_big_links signup_form'>
SIGNUP TO OUR MAILING LIST
<div class='left_menu_search'>
<form onsubmit="return site_processSubscribeForm(this, 'LeftMenu')" method="post" action="/">
<input type="submit" value="Sign up" class="submit_button" />
<input type="email" name="my_mail" class="default_value" placeholder="Email" />
</form>
</div>
</div>
<div style='height: 30px'></div>
</div>
<div class='left_menu_panel left_menu_panel_categories darkerback2'>
<div class='left_menu_big_links'>
<a href='#' onclick='return site_leftMenu_showPanel("main", 1);' class='menu_link_return'><span>Back</span></a>
<a href='https://www.brandbucket.com/names/agriculture-farming-business-names' onclick='return reloadSiteContents({category: "agriculture-farming-business-names", clear: true});'><span>Agriculture &amp; Farming</span></a>
<a href='https://www.brandbucket.com/names/art-design-business-names' onclick='return reloadSiteContents({category: "art-design-business-names", clear: true});'><span>Art &amp; Design</span></a>
<a href='https://www.brandbucket.com/names/catchy-business-names' onclick='return reloadSiteContents({category: "catchy-business-names", clear: true});'><span>Catchy Names</span></a>
<a href='https://www.brandbucket.com/names/charity-nonprofit-business-names' onclick='return reloadSiteContents({category: "charity-nonprofit-business-names", clear: true});'><span>Charity &amp; Nonprofit</span></a>
<a href='https://www.brandbucket.com/names/children-pet-business-names' onclick='return reloadSiteContents({category: "children-pet-business-names", clear: true});'><span>Children &amp; Pets</span></a>
<a href='https://www.brandbucket.com/names/classic-business-names' onclick='return reloadSiteContents({category: "classic-business-names", clear: true});'><span>Classic &amp; Elegant Names</span></a>
<a href='https://www.brandbucket.com/names/collaboration-communication-business-names' onclick='return reloadSiteContents({category: "collaboration-communication-business-names", clear: true});'><span>Collaboration &amp; Communication</span></a>
<a href='https://www.brandbucket.com/names/community-social-business-names' onclick='return reloadSiteContents({category: "community-social-business-names", clear: true});'><span>Community &amp; Social</span></a>
<a href='https://www.brandbucket.com/names/consulting-professional-services-business-names' onclick='return reloadSiteContents({category: "consulting-professional-services-business-names", clear: true});'><span>Consulting &amp; Professional Services</span></a>
<a href='https://www.brandbucket.com/names/creative-business-names' onclick='return reloadSiteContents({category: "creative-business-names", clear: true});'><span>Creative &amp; Brandable Names</span></a>
<a href='https://www.brandbucket.com/names/crypto-finance-business-names' onclick='return reloadSiteContents({category: "crypto-finance-business-names", clear: true});'><span>Crypto &amp; Finance</span></a>
<a href='https://www.brandbucket.com/names/dating-relationship-business-names' onclick='return reloadSiteContents({category: "dating-relationship-business-names", clear: true});'><span>Dating &amp; Relationships</span></a>
<a href='https://www.brandbucket.com/names/education-training-business-names' onclick='return reloadSiteContents({category: "education-training-business-names", clear: true});'><span>Education &amp; Training</span></a>
<a href='https://www.brandbucket.com/names/employment-recruitment-business-names' onclick='return reloadSiteContents({category: "employment-recruitment-business-names", clear: true});'><span>Employment &amp; Recruitment</span></a>
<a href='https://www.brandbucket.com/names/energy-environment-business-names' onclick='return reloadSiteContents({category: "energy-environment-business-names", clear: true});'><span>Energy &amp; Environment</span></a>
<a href='https://www.brandbucket.com/names/event-promotions-business-names' onclick='return reloadSiteContents({category: "event-promotions-business-names", clear: true});'><span>Events &amp; Promotions</span></a>
<a href='https://www.brandbucket.com/names/evocative-business-names' onclick='return reloadSiteContents({category: "evocative-business-names", clear: true});'><span>Evocative &amp; Suggestive Names</span></a>
<a href='https://www.brandbucket.com/names/fashion-beauty-business-names' onclick='return reloadSiteContents({category: "fashion-beauty-business-names", clear: true});'><span>Fashion &amp; Beauty</span></a>
<a href='https://www.brandbucket.com/names/feminine-business-names' onclick='return reloadSiteContents({category: "feminine-business-names", clear: true});'><span>Feminine &amp; Female Names</span></a>
<a href='https://www.brandbucket.com/names/food-beverage-business-names' onclick='return reloadSiteContents({category: "food-beverage-business-names", clear: true});'><span>Food &amp; Beverage</span></a>
<a href='https://www.brandbucket.com/names/health-wellness-business-names' onclick='return reloadSiteContents({category: "health-wellness-business-names", clear: true});'><span>Health &amp; Wellness</span></a>
<a href='https://www.brandbucket.com/names/innovation-startup-business-names' onclick='return reloadSiteContents({category: "innovation-startup-business-names", clear: true});'><span>Innovation &amp; Startups</span></a>
<a href='https://www.brandbucket.com/names/international-global-business-names' onclick='return reloadSiteContents({category: "international-global-business-names", clear: true});'><span>International &amp; Global Names</span></a>
<a href='https://www.brandbucket.com/names/internet-data-business-names' onclick='return reloadSiteContents({category: "internet-data-business-names", clear: true});'><span>Internet &amp; Data</span></a>
<a href='https://www.brandbucket.com/names/luxury-lifestyle-business-names' onclick='return reloadSiteContents({category: "luxury-lifestyle-business-names", clear: true});'><span>Luxury &amp; Lifestyle</span></a>
<a href='https://www.brandbucket.com/names/manufacturing-logistics-business-names' onclick='return reloadSiteContents({category: "manufacturing-logistics-business-names", clear: true});'><span>Manufacturing &amp; Logistics</span></a>
<a href='https://www.brandbucket.com/names/masculine-business-names' onclick='return reloadSiteContents({category: "masculine-business-names", clear: true});'><span>Masculine &amp; Male Names</span></a>
<a href='https://www.brandbucket.com/names/mobile-telecom-business-names' onclick='return reloadSiteContents({category: "mobile-telecom-business-names", clear: true});'><span>Mobile &amp; Telecommunication</span></a>
<a href='https://www.brandbucket.com/names/modern-business-names' onclick='return reloadSiteContents({category: "modern-business-names", clear: true});'><span>Modern &amp; Trendy Names</span></a>
<a href='https://www.brandbucket.com/names/multimedia-video-business-names' onclick='return reloadSiteContents({category: "multimedia-video-business-names", clear: true});'><span>Multimedia &amp; Video</span></a>
<a href='https://www.brandbucket.com/names/music-and-entertainment-business-names' onclick='return reloadSiteContents({category: "music-and-entertainment-business-names", clear: true});'><span>Music &amp; Entertainment</span></a>
<a href='https://www.brandbucket.com/names/news-media-business-names' onclick='return reloadSiteContents({category: "news-media-business-names", clear: true});'><span>News &amp; Media</span></a>
<a href='https://www.brandbucket.com/names/organization-productivity-business-names' onclick='return reloadSiteContents({category: "organization-productivity-business-names", clear: true});'><span>Organization &amp; Productivity</span></a>
<a href='https://www.brandbucket.com/names/premium-business-names' onclick='return reloadSiteContents({category: "premium-business-names", clear: true});'><span>Premium Names</span></a>
<a href='https://www.brandbucket.com/names/real-estate-construction-business-names' onclick='return reloadSiteContents({category: "real-estate-construction-business-names", clear: true});'><span>Real Estate &amp; Construction</span></a>
<a href='https://www.brandbucket.com/names/retail-ecommerce-business-names' onclick='return reloadSiteContents({category: "retail-ecommerce-business-names", clear: true});'><span>Retail &amp; eCommerce</span></a>
<a href='https://www.brandbucket.com/names/sales-marketing-business-names' onclick='return reloadSiteContents({category: "sales-marketing-business-names", clear: true});'><span>Sales &amp; Marketing</span></a>
<a href='https://www.brandbucket.com/names/science-medicine-business-names' onclick='return reloadSiteContents({category: "science-medicine-business-names", clear: true});'><span>Science &amp; Medicine</span></a>
<a href='https://www.brandbucket.com/names/search-reference-business-names' onclick='return reloadSiteContents({category: "search-reference-business-names", clear: true});'><span>Search &amp; Reference</span></a>
<a href='https://www.brandbucket.com/names/security-compliance-business-names' onclick='return reloadSiteContents({category: "security-compliance-business-names", clear: true});'><span>Security &amp; Compliance</span></a>
<a href='https://www.brandbucket.com/names/short-domain-names' onclick='return reloadSiteContents({category: "short-domain-names", clear: true});'><span>Short Names</span></a>
<a href='https://www.brandbucket.com/names/software-technology-business-names' onclick='return reloadSiteContents({category: "software-technology-business-names", clear: true});'><span>Software &amp; Technology</span></a>
<a href='https://www.brandbucket.com/names/sports-recreation-business-names' onclick='return reloadSiteContents({category: "sports-recreation-business-names", clear: true});'><span>Sports &amp; Recreation</span></a>
<a href='https://www.brandbucket.com/names/travel-business-local-business-names' onclick='return reloadSiteContents({category: "travel-business-local-business-names", clear: true});'><span>Travel &amp; Local</span></a>
<a href='https://www.brandbucket.com/names/vehicles-transportation-business-names' onclick='return reloadSiteContents({category: "vehicles-transportation-business-names", clear: true});'><span>Vehicles &amp; Transportation</span></a>
</div>
<div style='height: 30px'></div>
</div>
<div class='left_menu_panel left_menu_panel_resources darkerback2'>
<div class='left_menu_big_links'>
<a href='#' onclick='return site_leftMenu_showPanel("main", 1);' class='menu_link_return'><span>Back</span></a>
<strong>Business Names 101</strong><a href='https://www.brandbucket.com/resources/what-makes-a-great-business-name' onclick='return reloadSiteContents("/resources/what-makes-a-great-business-name")'><span>What Makes a Great Business Name?</span></a><a href='https://www.brandbucket.com/resources/how-do-i-choose-the-right-name-for-my-business' onclick='return reloadSiteContents("/resources/how-do-i-choose-the-right-name-for-my-business")'><span>How to Name Your Business?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-best-tld-for-a-business-domain-name' onclick='return reloadSiteContents("/resources/what-is-the-best-tld-for-a-business-domain-name")'><span>What Is a Top Level Domain?</span></a><a href='https://www.brandbucket.com/resources/why-is-pronunciation-important-for-a-business-name' onclick='return reloadSiteContents("/resources/why-is-pronunciation-important-for-a-business-name")'><span>How Critical Is the Importance of Pronunciation For a Business Name?</span></a><a href='https://www.brandbucket.com/resources/how-to-avoid-conflicts-when-choosing-a-business-name' onclick='return reloadSiteContents("/resources/how-to-avoid-conflicts-when-choosing-a-business-name")'><span>How to Avoid Business Name Conflicts?</span></a><a href='https://www.brandbucket.com/resources/how-to-choose-a-unique-business-name' onclick='return reloadSiteContents("/resources/how-to-choose-a-unique-business-name")'><span>How to Choose a Business Name?</span></a><a href='https://www.brandbucket.com/resources/why-choose-a-business-name-with-longevity' onclick='return reloadSiteContents("/resources/why-choose-a-business-name-with-longevity")'><span>Why Would You Pick Choosing a Business Name Based Off Longevity?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-best-length-for-a-business-name' onclick='return reloadSiteContents("/resources/what-is-the-best-length-for-a-business-name")'><span>What Is the Best Name Length For a Business?</span></a><a href='https://www.brandbucket.com/resources/why-are-some-letters-more-common-in-business-names' onclick='return reloadSiteContents("/resources/why-are-some-letters-more-common-in-business-names")'><span>What Are the Most Common Letters Used in Business Names?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-keyword-and-invented-business-names' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-keyword-and-invented-business-names")'><span>What is the difference between keyword and invented business names?</span></a><a href='https://www.brandbucket.com/resources/how-does-spelling-affect-your-business-name' onclick='return reloadSiteContents("/resources/how-does-spelling-affect-your-business-name")'><span>How Does Domain Name Spelling Affect Your Business?</span></a><a href='https://www.brandbucket.com/resources/can-real-words-and-expressions-be-good-business-names' onclick='return reloadSiteContents("/resources/can-real-words-and-expressions-be-good-business-names")'><span>Can Real Words and Expressions Be Good Business Names?</span></a><a href='https://www.brandbucket.com/resources/how-to-choose-a-business-name-with-great-retention' onclick='return reloadSiteContents("/resources/how-to-choose-a-business-name-with-great-retention")'><span>Why You Should Consider Retention When Choosing a Name For Your Business?</span></a><a href='https://www.brandbucket.com/resources/why-business-name-generators-dont-work' onclick='return reloadSiteContents("/resources/why-business-name-generators-dont-work")'><span>Why Doesn't a Business Name Generator Work?</span></a><a href='https://www.brandbucket.com/resources/10-tips-for-creating-a-catchy-business-name' onclick='return reloadSiteContents("/resources/10-tips-for-creating-a-catchy-business-name")'><span>10 Tips for Creating a Catchy Business Name</span></a><br /><strong>Domain Names 101</strong><a href='https://www.brandbucket.com/resources/what-is-a-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-domain-name")'><span>What Is a Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-domain-name-registrar' onclick='return reloadSiteContents("/resources/what-is-a-domain-name-registrar")'><span>What Is a Registrar For a Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-premium-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-premium-domain-name")'><span>What Is a Premium Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-a-brandable-domain-name' onclick='return reloadSiteContents("/resources/what-is-a-brandable-domain-name")'><span>What Are Brandable Domain Names?</span></a><a href='https://www.brandbucket.com/resources/why-a-com-domain-name-is-the-best-option' onclick='return reloadSiteContents("/resources/why-a-com-domain-name-is-the-best-option")'><span>Why a .com Domain Name Is the Best Option?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-a-domain-name-and-a-business-name' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-a-domain-name-and-a-business-name")'><span>What Is the Difference Between a Business Name and Domain Name?</span></a><a href='https://www.brandbucket.com/resources/what-is-the-difference-between-a-business-name-and-a-brand-name' onclick='return reloadSiteContents("/resources/what-is-the-difference-between-a-business-name-and-a-brand-name")'><span>What Is the Difference Between Brandable Business Names and Unique Domain Names?</span></a><br /><strong>Lean Branding 101</strong><a href='https://www.brandbucket.com/resources/what-is-a-lean-startup' onclick='return reloadSiteContents("/resources/what-is-a-lean-startup")'><span>What Is a Lean Startup?</span></a><a href='https://www.brandbucket.com/resources/how-to-apply-the-lean-startup-methodology' onclick='return reloadSiteContents("/resources/how-to-apply-the-lean-startup-methodology")'><span>What Is a Lean Startup Methodology?</span></a><a href='https://www.brandbucket.com/resources/what-is-lean-branding' onclick='return reloadSiteContents("/resources/what-is-lean-branding")'><span>What is lean branding?</span></a><a href='https://www.brandbucket.com/resources/how-to-apply-lean-branding-to-business-naming' onclick='return reloadSiteContents("/resources/how-to-apply-lean-branding-to-business-naming")'><span>How to Apply Lean Branding to Business Naming?</span></a><a href='https://www.brandbucket.com/resources/how-to-brainstorm-domain-names-the-lean-way' onclick='return reloadSiteContents("/resources/how-to-brainstorm-domain-names-the-lean-way")'><span>How to Brainstorm Domains the Lean Way?</span></a> </div>
<div style='height: 30px'></div>
</div>
<div class='left_menu_panel left_menu_panel_faq darkerback2'>
<div class='left_menu_big_links'>
<a href='#' onclick='return site_leftMenu_showPanel("main", 1);' class='menu_link_return'><span>Back</span></a>
<strong>How Brandbucket Works</strong><a href='https://www.brandbucket.com/faq/why-use-brandbucket-to-find-a-business-name' onclick='return reloadSiteContents("/faq/why-use-brandbucket-to-find-a-business-name")'><span>Why use BrandBucket to find a business name?</span></a><a href='https://www.brandbucket.com/faq/who-are-brandbucket-customers' onclick='return reloadSiteContents("/faq/who-are-brandbucket-customers")'><span>Who are BrandBucket customers?</span></a><a href='https://www.brandbucket.com/faq/who-are-the-people-behind-brandbucket' onclick='return reloadSiteContents("/faq/who-are-the-people-behind-brandbucket")'><span>Who are the people behind BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/how-does-brandbucket-curate-its-names' onclick='return reloadSiteContents("/faq/how-does-brandbucket-curate-its-names")'><span>How does BrandBucket curate its names?</span></a><a href='https://www.brandbucket.com/faq/how-do-i-find-a-name-on-brandbucket' onclick='return reloadSiteContents("/faq/how-do-i-find-a-name-on-brandbucket")'><span>How do I find a name on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-type-of-names-will-i-find-on-brandbucket' onclick='return reloadSiteContents("/faq/what-type-of-names-will-i-find-on-brandbucket")'><span>What type of names will I find on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-do-i-get-when-i-buy-a-name-from-brandbucket' onclick='return reloadSiteContents("/faq/what-do-i-get-when-i-buy-a-name-from-brandbucket")'><span>What do I get when I buy a name from BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/does-my-brandbucket-name-come-with-a-trademark' onclick='return reloadSiteContents("/faq/does-my-brandbucket-name-come-with-a-trademark")'><span>Does my brandbucket name come with a trademark?</span></a><a href='https://www.brandbucket.com/faq/how-do-i-buy-a-name-on-brandbucket' onclick='return reloadSiteContents("/faq/how-do-i-buy-a-name-on-brandbucket")'><span>How do I buy a name on BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-happens-after-i-buy-a-name-from-brandbucket' onclick='return reloadSiteContents("/faq/what-happens-after-i-buy-a-name-from-brandbucket")'><span>What happens after I buy a name from BrandBucket?</span></a><a href='https://www.brandbucket.com/faq/what-is-brandbuckets-refund-policy' onclick='return reloadSiteContents("/faq/what-is-brandbuckets-refund-policy")'><span>What is BrandBucket's refund policy?</span></a> </div>
<div style='height: 30px'></div>
</div>
</div>
<div class='right_menu_fake_header' style='display: none'><img src='/images5/head_logo_black_lock.png' /></div>
<div class='page_right_menu_holder cart_vat_hidden page_menu_white' style='display: none; width: 0'><div class='inner_width'>
<div class='scrollable white_inputs'>
<table class='white_tab' cellspacing='0' cellpadding='0' width='100%'><tbody><tr>
<td id='fav_right_tab' onclick='return site_showRightMenu("fav", 1, 1)' style='background: #7d94af' bkcolor='#7d94af'>
<img src='/images5/head_favorites.png' /><span> Favorites</span>
</td>
<td id='cart_right_tab' onclick='return site_showRightMenu("cart", 1, 1)' style='background: #526f94' bkcolor='#526f94'>
<img src='/images5/head_cart.png' /><span> Cart</span>
</td>
<td id='search_right_tab' onclick='return site_showRightMenu("search", 1, 1)' style='background: #284c7b' bkcolor='#284c7b'>
<img src='/images6/icon_search_wh.png' style='opacity: 1' /><span> Search</span>
</td>
<td class='close'><div><a href="/" onclick='$(".page_contents_over").trigger("click"); return false'><img src='/images6/icon_bc_remove_wh.png' /></a></div></td>
</tr></tbody></table>
<div class='page_right_menu' id='fav_right_menu' reload='/favorites' style='display: none' needs_reload=1>
Loading...
</div>
<div class='page_right_menu' id='cart_right_menu' reload='/cart' style='display: none' needs_reload=1>
Loading...
</div>
<div class='page_right_menu' id='search_right_menu' style='display: none'><div class='load_area'>
<div class="left_menu_search">
<form onsubmit="site_sendEvent('Search', 'Click', 'Search'); return reloadSiteContents({ q: $('#search_right_menu input[name=keyword]').val(), clear: true });" action="">
<input type="submit" value="" />
<input type="text" name="keyword" value="" />
</form>
</div>
<div id='search_right_menu_history' class='darkerback'></div>
<div id='search_right_menu_related' class='darkerback'></div>
</div></div>
<div class='page_right_menu' id='refine_box_right_menu' style='display: none'><div class='load_area' style='padding-top: 0'>
<div class='white_tab_header'>
<div class='close'><a href="/" onclick='$(".page_contents_over").trigger("click"); return false'><img src='/images6/icon_bc_remove_wh.png' /></a></div>
<img src='/images6/icon_bc_refine_wh.png' style='opacity: 1; margin-right: 10px;' /><span class='medium'>Refine</span><br />
</div><br />
<a href='#' class='clear_all' onclick='return reloadSiteContents("clear");'>Clear all</a>
Brand type: <span class='refine_segment'>All</span>
<div class='refine_bar_area' refine='segment' value=''>
<div class='select_div'></div>
<table><tbody><tr>
<td>All</td>
<td value='invented'>Invented</td>
<td value='keyword'>Keyword</td>
</tr></tbody></table>
</div>
<br />
TLD extension: <span class='refine_tld'>All</span><br />
<div class='refine_bar_area' refine='tld' value=''>
<div class='select_div'></div>
<table><tbody><tr>
<td>All</td>
<td value='com'>.com</td>
<td value='io'>.io</td>
<td value='ly'>.ly</td>
</tr></tbody></table>
</div>
<br />
Max Length: <span class='refine_chars'>All</span><br />
<div class='refine_bar_slider' refine='chars' snap='3,4,5,6,7,8,9,10,100' value='100'>
<div class='bar'></div>
<div class='bullet'></div>
</div>
<br />
Price Range: <span class='refine_price'>All</span><br />
<div class='refine_bar_slider' refine='price' snap='0,1000,1500,1750,2000,2250,2500,3000,3500,4000,4500,5000,5500,6000,6500,7000,7500,8000,9000,10000,15000,20000,25000' value_min='0' value_max='25000'>
<div class='bar'></div>
<div class='bullet bullet_min'></div>
<div class='bullet bullet_max'></div>
</div>
<br />
<div style='padding-bottom: 10px;'>Sort By: </div>
<div class='ui-select refine_dropdown' refine='sort_by' value=''>
<select class='refine_dropdown'>
<option value='relevance'>Relevance</option>
<option value='date'>Date added</option>
<option value='alpha'>First letter alphabetically</option>
<option value='price'>Price High to Low</option>
</select>
</div>
<br />
<div style='padding-top: 15px' id='refine-buttons'>
<table width='100%' cellpadding='0' cellspacing='0'><tbody><tr>
<td width='50%'><a href='#' onclick='$(".page_contents_over").trigger("click"); return false;' class='cart_btn cancel_cart_btn'>Cancel</a></td>
<td><div style='width: 10px'></div></td>
<td width='50%'><a href='#' class='cart_btn' onclick='return reloadSiteContents("refine_box")'>Apply</a></td>
</tr></tbody></table>
</div>
</div></div>
<div style='height: 30px; float: left'></div>
</div>
</div></div>
<div class="dummy_head_search_text"></div>
<div class='page_extra_var' style='display: none'></div>
<div class='optin_dialogue' style='width: 500px; padding: 0; overflow: hidden; display: none'>
<div style='background: #ebebeb;'>
<img src='/images5/popup_close.png' width='10' style='padding: 8px; float: right; margin: 10px 10px -10px 0; cursor: pointer' onclick='return site_hideOptinBox(15);' />
<div style='clear: both; padding: 1px 20px 20px;'>
<h3 style='font-weight: bold; color: #444'>Can We Offer You Some Suggestions?</h3>
<div style='text-align: left; color: #666'>
Answer a few short questions about your company or product, and in a few hours our team of namers will send you 50+ personalized options. For free!
</div>
<a href='/name-my-company#popup-ask' class='buy' style='display: inline-block; margin-top: 30px; padding: 5px 50px' onclick='site_sendEvent("NameMyCompany", "Ask", "Popup"); site_hideOptinBox(); return true;'>Yes, take me there.</a>
</div>
</div>
<a href='#' style='color: #9b9b9b; padding: 10px; display: block; font-size: 0.9em' onclick='return site_hideOptinBox();'>Maybe on my next visit.</a>
</div>

<script type='text/javascript'> dataLayer.push({'event':'Twitter PageView','twitter_track':'nuup7'});guard_site_pageInitDivs();$(function (){var pixels_onload = function (){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(pixels_onload,50);return;}if (!window.__pixels_loaded){setTimeout(pixels_onload,50);window.__pixels_loaded = true;return;}$("<script type='text/javascript' src='https://js.stripe.com/v3/' async></"+"script>").appendTo("body");};pixels_onload();});</script>
<div class="my-loader"><span class="ui-icon-loading"></span><p style='font-size: 16px; font-weight: bold'>Loading...</p></div>
</body></html>
